Amplitube 3 plugin not available in Cubase 6.0.7

Have been using Cubase 6 Elements and Amplitube 3.7 together for over 6 months now. No problems.
I recently updated Cubase to version 6.0.7. Now no Amplitube 3.7 !!!

I have moved the Amplitube dll file to every conceivable location. The plugin manager will not pick it up anymore. I have reinstalled Amplitube several times with no luck. I am considering doing a reinstall of Cubase.

Before I do this does anybody have any suggestions or has anybody had a similar issue.

Aloha m,

Even tho’ I am on a mac I have used every version
of Amplitube with several different versions of Cubase with no probs.

My suggestion is to get in touch with the folks at IK Multimedia.

Their support staff IMHO is quite professional and the Amplitube forum has some very useful
and knowledgeable posters.

Support:
http://www.ikmultimedia.com/contact-support/

Amplitube forum:
http://www.ikmultimedia.com/forum/viewforum.php?f=5

HTH
{’-’}

Do your other 3rd party plug-ins appear in Cubase?

I don’t know why it should have disappeared, but you could try trashing two files in your Cubase Elements application data folder…
Vst2xBlacklist Cubase Elements.xml
and (if you are running 64-bit)
Vst2xBlacklist Cubase Elements (x86_64).xml

Hi did you solve your problem with your IK plugin not showing up?


If not I have had this trouble myself with 64bit cubase and IK plugs.All you need to do is locate the plugin DLL file in vst plugins create a new folder,name it say Amplitube cut and paste the plugin DLL into that folder then in plugin info/manager create a plugin path to that folder then update your plugin info and presto it will show.


Peace

Find the Amplitude.exe file, in program files or program files(86). Right click. Select properties. Select the compatability tab. Select show settings for all users. If UAC window appears then continue. Make sure ‘run this program as administrator’ is ticked. Click ok.

Now do the same for the cubase.exe file.

This worked for me on Win7 64 bit and Vista systems.

Just noticed you said it was working previously. In which case you may need to to the following:

Go to c:/users"user name"\Appdata\Steinberg\Cubase (using Vista 32bit, may be different with Win7)

Remove vst2xblaclist.xml, vst2xblacklist cubasexml, vst2xplugins.xml, vst2xplugins cubase and vstpluginsinfo.xml (I would put them in another folder just in case).

Startup Cubase and it should rescan your plugins folder and recreate these files. Hopefully you will now see Amplitube.

This is just a shot in the dark but i think i had a similar thing a few months back.

It wasnt with Amplitube 3. However i bought Sample Moog which is another product also from IK Multimedia.

Had all sorts of fun and games installing that. It was like 3 or 4 days of playing ping pong with their support. Anyhow in the end i finally got a solution from them. What you had to do was install the software but before you do right click on the file and run as the administrator. They went on to add later that i should then run cubase as administrator if it hasnt shown up while you locate the file in the conventional fashion.

Just doing the first bit got it show up for me anyhow. All this just sounded very familiar and with the same company.

I will add, as someone said earlier there support was great. well thats not my experience. so much so that ive refused to buy from them again.

Good luck with it though. hope this helps in some way!

I love it when people post with what seems to be a legitimate problem, others try to help, and you never see anything of the OP again. Must have been pretty important :unamused: .

Sorry, just had to vent :mrgreen: .

As having the same problem myself, I can say that none of the above have worked!!! It seems to be a Cubase problem though somehow… since my other DAW (Ableton) opens properly!!!
Wish I could find the solution 'cause is frustrating!!!