AmpliTube3 Wah Control Pedal

I recently purchased a Moog EP-2 Expression Pedal …

http://www.moogmusic.com/products/controllers/ep-2-expression-pedal

… and would like to report that it works great with Amplitube3/Cubase 6.5/Cubase 7

It has a pretty familiar feel to traditional guitar wah pedals. My only problem is I keep trying to go full toe-down to turn it off :laughing: .

It will require a MIDI controller/keyboard with an expression pedal insert.

Highly recommended if anyone is in the market for one and wondering what to buy!

hi Scab, I have a roland EV-5 expression pedal pluged into an Edirol PCR-M80 controller. I can’t figgure out how to get it to work as a wa-wa pedal in C6.5 on a audio channel, I have no trouble doing it using a VST-I. Can you Help?
thanks Ross :question:

What are you trying to control with it? I’ve only used my pedal with AmpliTube3 so far.

I’m at work right now. I’ll double check my setup when I get home later and report back.

Thanks for the reply,

The wa-wa pedal in VST amp rack, or the pedal in the wa-wa plug in. :slight_smile:

For the Wah Wah in Cubase 6.5 VST Amp Rack …

1.) Assign a Quick Control for your foot controller (Chapter 26 Track Quick Controls - Connecting quick controls with remote controllers).

2.) Activate Quick Controls in your track’s inspector area. Enable QC Learn Mode. Rock the Wah Wah with your mouse. Your pedal should now be operating the Wah.

3.) To record and playback the Wah movement, show your track’s automation and select either WahWahPostPedal or WahWahPrePedal (you will need to select “More…” and browse through the folders Ins., 1-VST Amp Rack, Fx, Wah Wah, WahWahPost(or Pre)Pedal). You should see your pedal changing the automation value. Enable Write/Read and the Wah will be recorded as automation. Leave Read enabled for playback.

Same idea for the Wah Wah effect plugin.

Let me know how it goes. :slight_smile:

Quick control.jpg
main.jpg
Scab, when you get time, take a look at these jpg’s and see if you can tell me what I am doing wrong. I am getting midi input, Quick control 1 is assigned to cc 7 which what my controller expression pedal transmits, and I have quick controls in a insert on the git audio channel. I can not get the pedal to control the wawa. Please help. :blush:
Thanks Ross

Guys, I thinks the problem is that I am trying to input midi into a audio track. Please straighten me out

You should be able to leave the MIDI Output in Quick Controls setup Not Connected.

Did you use the “Learn” mode in Quick Controls setup (Device Setup)?

Once you have done that you can enable the “L” learn mode in the track’s inspector Quick Control area. Enable “L”, select the slot you want, and then click your mouse on the wah pedal and rock it (the virtual Amp Rack pedal - don’t try to use your mouse to operate your foot pedal :stuck_out_tongue: ). Your foot pedal should then be operating the Amp Rack wah pedal.

I’m thinking maybe you didn’t get your foot controller “learned” properly in Device Setup -> Quick Controls?