Analog Effect Insert Problem Cubase/Tascam fw1082

I’d appreciate some troubleshooting help with a lack of signal into cubase from my analog compressor.

My set up is a TASCAM 1082 FW
Windows 7
Cubase 6
My external effect is a Pro VLA II Compressor

Just got it and hooked it up to the insert jack on the first channel of my tascam with a Y-cable.
It worked perfectly at first. My terrible voice sounded much more professionally terrible.

Then I was tinkering around with the set up, and now, I get no appreciable output into cubase.
More accurately, there is some faint sound on recording, but it is barely audible.
I’ve switched around the in/out cables to make sure that wasn’t it.
I’ve used a different TRS y-cable and that didn’t help.
I get signal from the TASCAM into the compressor - needles move fine.
I even can good signal into a set of headphones if I plug them into the out jack of the compressor.
I also get signal back fine if I unplug the insert cable from the Tascam.

Is there some insert “level” that I don’t know about either in Cubase or on my board?
I’ve posted on the TASCAM forum as well, but I thought I’d try here too because it’s much better populated.
Given that it worked initially, however briefly, I figure this is user error.
What is my next troubleshooting step?