Analog inputs missing on UR44

I had installed the original drivers from disc when I first got the UR44, and everything ran beautifully. But then I thought I should check for updates. After updating to the latest, Analog Inputs 1 and 2 no longer show up in Pro Tools. What happened? Where have they gone? This is no time for hide and seek.

I’m sorry for the trouble. I would suggest a restart of the system. What operating system are you on? If you open AI (just for testing) are all of the channels for your UR seen in Devices, Device Setup, when you select the UR as the ASIO driver?

I tried restarting, but that changed nothing. I’m running 64-bit Windows 7. When I open the UR44 app for testing I can see all the inputs, and, when I mic 1 or 2, I can even monitor them when testing. It’s only inside of Pro Tools that the first two inputs no longer show up. As you see in the screenshot I included in my first post, only 3-6 show up in the I/O setup window on Pro Tools.

If I have to, I suppose I can always roll back to the 1.0 driver, as that worked fine.

Do you see all of the inputs in Cubase AI? The reason I ask (as a difference from the DSP mixer app) is that I would expect the current version of PT to use the same ASIO driver as AI. What version of PT are you using?

One other test suggestion, install the free driver from and switch to that driver. Does it see all of the possible connections?

We are having this same issue in Sonar where only 1 input is showing. Did you ever find a solution for this?

soulicious - do you have the same problem in Cubase AI as well? In Devices, VST Connections, Inputs, what options do you see under Device Ports?