Analyze Tab issue

Hi there :sunglasses: !

I’ve detected an issue in the Analyze Tab—> Monitoring—> Audio Selection.

I select the entire file to analyze it, and every time I hit the “Update Selection Analysis” I’ve got a completely different measurement result, and the meters doesn’t shows a representation of the whole file. It’s seems like it’s analyzing little audio blocks sections but not the whole file. In my 9.5 version of Wavelab this section runs as it should, analyzing the entire file and showing a representation of the whole thing at the meters.

Does someone else have detected this behavior in the new version? How can I solve this? I use this type of analisys a lot.

Thanks in advance.

Kind regards.

I can reproduce. Seems to be a bug. I note it to be corrected.

Thanks PG, hope it can be corrected within the next update. I’ll keep using 9.5 version in the meantime.

Kind Regards.

Have the same problem as >albridi<.

At first I was glad that the analysis now goes faster, but only small sections are analyzed with different results.:open_mouth:

I also use this analysis very often. Now I have to continue working with WaveLab 9.5.:unamused:

Also hope that it will be corrected within the next update.:v::grin:

Also hope that it will be corrected within the next update.

It will

Thanks, Philippe - I look forward to this fix as well.

Do we know an aprox date of release :unamused: ?

Yes, but I can’t tell it :slight_smile:

Ok Philippe, I’ll be waiting very ansious for it :mrgreen: .

Audio analysis still doesn’t work as expected in the 10.0.10 update :frowning: . When I try to do an analysis by using the “Selected audio” option, it seems to make the analysis, but I get blank FFT and Spectro Scope readings. This make the program still useless for me, I’ll have to use 9.5 instead. This in very annoying.

This works perfect here in 10.0.10. Please verify in the about box, that 10.0.10 was really applied.
Else, do you have special settings for the FFT meter. Try with the default settings, as a start.

Philippe

No way Philippe: The 10.0.10 is applied (if I have to believe what the about box reports). I’ve trashed Wavelab 10 preferences by renaming the preferences folder, and then launching Wavelab. It asked if I want to import previous version preferences and I hit NO, so it has created new ones. But still having the same result: blank analysis. If I use the option “Edition cursor” instead, it seems to work properly by analysing the audio section where the cursor rest. But if I change to “Audio selection”, it seems to do the analysis, but at the end… blank window again :frowning: .

Another interesting point I guess: If I select some audio portion of the file, let’s say from some point after the audio gain reaches the hottest level, and make a selection range to some point previous to the end of the audio, it shows some info at the Spectrum and the FFT. But if I select the entire file, including silent parts at the beginning and the end of the file, then the analysis shows nothing. This issue seems not to be affecting the loudness and peak metering info, btw.

After doing more test: you are right. The FFT meters still have a problem. Not like in 10.0.0, but still a problem to show the final result. I will take care or it.

Thanks Philippe :sunglasses: . How long it will take to release a new update that fix this?

This will happen in next update, 10.0.20. I don’t know the date, but not in december. Sorry.

I see… well, I’ll have to work with my 9.5 meanwhile. I hope not have to wait too long to this update. Thanks again.

Hi Philippe :sunglasses: .

Any news about next update :unamused: ?

Thanks.

In progress. Not yet this month, but soon after.

Hi Philippe :sunglasses:

Just to tell that, at last, this issue seems to be solved in the last update.

Thanks a lot for supporting.

Regards.