Annoying Issue with Auto Scroll in Cubase 13.0.20

I keep having an issue with Auto Scroll turning itself off. It’s bugging the crap out of me. I’ve deleted preferences twice now and changed around my key commands in case I was accidentally hitting my key command for auto scroll. Nothing has helped.

I’m just wondering if this is only me and I need to troubleshoot further or if others are having this issue ?

Hi,

The Auto-Scroll becomes disabled automatically, once you click to the project and start any editing to avoid unwanted scrolling out of your editing area.

Thanks Martin, I am familiar with what you described. Something doesn’t seem right then. I’ll dig deeper and see if there’s something I am inadvertently doing.

1 Like