Annoying locating thing.. any work arounds?

I’m just curious how other people deal with this annoying thing that happens when locating to a measure.

This is what happens. Say i’m at measure 50 and I want to go back to measure 20 (that is off screen) to look at a part. When I locate to measure 20, it locates to 20 but it is at the far right of my screen. Making everything past measure 20 off the screen. which sucks because I want to SEE measure 20 and beyond! If I press PLAY then it snaps in view.

Does everyone just deal with that??!? It’s just really annoying when I want to look at a part (say measure 20) so I go to measure 20 and I can’t see anything! I have to scroll or press play. sure i’m talking about mere seconds, but when i’m editing a bunch, time is money and time adds up!

This is more of an annoyance for editing. I’m sure most will just say “just press play jeeze” But i’m just curious if there’s like some cool Macro, or some other command that will place the measure that I locate, at the very least, to the middle of the screen. ideally it would be far left. But i’ll take whatever I can get…

Thanks!

If you select one of the parts in the measure, you can then press the right arrow key and immediately press the left key and the selected part will be cued at the left side of the screen. This is assuming that if you want to look at measure 20, a part must START at measure 20 for this to work

Yes, it’s annoying. In Pro Tools I can just press “q” and everything appears beginning at the left side of the screen.

Preferences --> Transport --> Stationary Cursors – you want this on. It keeps the cursor always centered.

I just hit G, then H. (zoom out/zoom in) and then the location is centered in the screen.

Here’s a related FR thread

Don’t keep it to yourself, Steve :wink:

D’oh! http://www.steinberg.net/forums/viewtopic.php?f=182&t=58952

Do you guys know what I mean about “Stationary Cursor”? It gets rid of the problem without a need for macros or otherwise…if you can tolerate having the cursor in the center of the screen :slight_smile:

Yes! But it makes me seasick.

haha me too! to some degree… idk something about it just makes me feel weird.

Thank you for all the suggestions! I’m going to try some of these out! I saw the other thread too! thanks for pointing me to that. It seems this has been an issue (maybe “issue” for some) for a long time now…

Seasick?? Lol, you guys are weird :wink: Happy Friday.

So many way to skin this cat, here’s another.
Hit ‘F’ twice. This toggles follow cursor view.

Cheers.
PC