Annoying low note, new sounds, playback

hello there,

an old problem just came up, which is annoying:
so i think halion had some kind of update. because when i open a new project just with strings (violin 2x, viola, cello) it sounds different. Thats because instead of the “old” sounds (GM041, GM042, GM043) it has now new sounds (violins 1 a combi, violins 2a combi, violas a combi, violoncelli a acombi).
I like the old sounds more, especially for what i am doing right now. so i changed them back.
but now when i play a note or the piece, it always plays a super low note (an F#).

i checked the playback layouts, it is set to “hsse + hso (pro)”.

two questions:
why does it set to these new sounds when i change the playback layout to “hsse + hso (pro)” and not load the old ones?

why does this low note occur?


I don’t think Halion has been updated, and in my experience, it always uses the Combi strings by default, rather than the GM ones.

As to the low note: this problem is always caused by the expression map switching on a keyswitch note. If it is making a sound, then it’s the wrong expression map for the sample (or vice versa). Sounds like Dorico is using the Expression map for the Combi strings, which the GM samples don’t use.

If you want to use the GM samples, then you need to configure your own Endpoints and Playback Template.

hm okay,
and how do i change that? i am completely new to this stuff… i watched now like 4 expression map tutorials and still have no idea what to do

I suspect for the GM sounds, they don’t have any keyswitches, so you just need to use Modulation Wheel Dynamics as the Expression Map.
Then create a project file with all the instruments you regularly use, set up as you want. Save the ‘Endpoint’, which is all the VST settings. Then when you create a Playback Template, you can add your endpoint. After that, documents will use your VST settings.