Annoying MIDI monitor bug


I have a project based on my regular template where MIDI monitor gets enabled on different, random tracks (or sometimes the same random track), without me doing anything except returning to last played position. I then have to select the annoying track and select back the track I want to play. I’ve unchecked “rec enable” and “monitor” on the offending tracks but they always get enabled again, even if I stay miles away from them. By “enabled” I mean they sound when I’m on another track (the one I want to play with), the monitor button is always off on them when I check.

REC is on for enabled tracks in my preferences (been so for four years), so when I select them it’s on of course.

Anything I’m missing or is this yet another bug?


EDIT: Just checked status of other tracks by zooming vertically: the offending track’s REC light turns on the moment I press “STOP” (spacebar).

I just searched. Can it be possible that this bug’s been around for years and has crept back in 8.0.35? Unbelievable.


Do you use any Remote Device to Control your Cubase? Make sure all MIDI Input Ports are set to “Not Connected” in any MIDI Device of Devices > Device Setup.

I finally “solved” this by quitting Cubase and reloading the project, problem went away.

I am controlling several aspects of Cubase with a custom Maschine 2 controller setup. I will look into your solution if the problem happens again and post the results if I find something interesting.

Thanks a lot.