Annoying Screen Option

PLEASE tell me there is a way to turn this feature off. When ever I try to expand a window, when I hold my mouse cursor over the edge I get these popups.
Screen Shot 2016-03-21 at 3.54.58 PM.png

Hi,

I’m sorry, it’s not possible to switch this off.

I find shouting at them helps…

I’ll try the shouting LOL :laughing:

I swear, I try to resize the screen and constantly end up opening whatever check box pops up in front of me. I find it more annoying than Microsoft’s “Clippy”.

The best you can do is support this request…

https://www.steinberg.net/forums/viewtopic.php?f=228&t=89552&p=526699&hilit=Pop+up#p526699

Regards. :sunglasses:

Thanks Prock… done!

Actually, it helps enormously if you can convince your computer that you actually do want them to appear. Then you can hover your mouse over the area for the rest of time and you’ll never see them …NEVER!

Hey Folks,

I discovered a temp work around while using VSTi’s . Turn OFF the Keep Window On Top option for the given VSTi and the edge activated options won’t pop up on top of the instrument’s window.

Peace,
Jamie