Annoying vertical line on track after using "Duplicate Track"


After duplicating the cello track to serve as a basis for the double bass track, an annoying vertical line appears on the track between the sidebar and the mute button, as shown here:
How do I get rid of this vertical line?


The line is unrelated to your duplication.

If you have a controller surface like a Mackie MCU or similar Cubase indicates which channels are currently being controlled by the control surface by putting the white line you are seeing on those channels. They are also marked with a similar white line in the MixConsole.

If you move your controller to a different bank of channels you’ll see the line move too.

Thank you for your answer!

Actually, I realized that I’ve previously disabled all the MIDI tracks from showing in the mixer, but the new MIDI track was not similarly disabled by default. After disabling the Double Bass MIDI track from showing in the mixer, the line disappears.

As raino mentioned-its actually about the track being associated with a control surface. So while your hiding trick works, it’s not really related (except in an offhanded way).

Well, I don’t actually have a control surface, so I don’t understand why I’m seeing this line. Since it was really only bothering me that the line was visually there, I’m happy with my workaround. Thanks again :slight_smile:

I bet Cubase thinks you have one. Can you take a screen grab of Studio/Studio Setup.