another elicense problem. Please help..

Hi everyone!
In order not to hijack the other thread anymore here is the problem i am having:

I recently removed my dongle from the PC and when i put it back i opened cubase and found it was not working properly anymore. (tried different USB ports). I then opened the elicenser and it doesnt show any serial number now, it’s as if cubase has not been registered.

I have the newest elicenser installed. When i press on “maintenance” or “enter activation code” i directly get an error message saying that a problem ocured while trying to connect to the server.

I followed Ron’s kind advice (from another thread) and went to my friend where i currently am to check if the dongle is working there. I installed the elicenser and when i pressed on maintenance i didnt get the error i had back home but then i tried to enter the activation code from his pc (not sure how the whole thing works exactly so maybe that’s a step that was not necessary… i just never had to use cubase on another system so i dont know if it even works if you bring your dongle). Anyway i got the error:
“the activation code has been used already. an activationcode can be used only once to download or upgrade a license”

Forgive my ignorance but i am not sure what the next step to take should be. Now i know my dongle seems to be working fine, i know i cannot reactivate the serial number from my friend’s, and that the elicenser on my pc seems to have difficulty connecting to the server to download the registration again (i tried adding the elicenser to firewall’s exceptions but no use. Oh obviously i was connected to the internet). It also seems that if i were to fix the problem i might get the same message that the activation code has been used already…

i might not be looking at this whole thing the right way as all i know how to do is press on the cubase shortcut and use it lol

I considered deactivating cubase from “my steinberg account” and entering the activation code again but im kinda scared to do that cause if im not able to i might not be able to prove im the owner anymore?

This is a problem for me as i have work and this is blocking me…
any advice?..

Sorry for the long post…!

Go to Control Panel and open Add Hardware. When it asks if hardware’s connected, click yes and select the protection device. If that doesn’t do it, look on the eLicenser site as to how to re-install eLCC in overwrite mode.

That means what? It doesn´t start at all, it crashes?

Registering does not have to do anything with the license or the eLC software. Your software gets registered in “my Steinberg” if you´ve done that once, then that´s it.

It is as the “error message” says: The activation code is used once, that is when you first download the license from a new or upgrade version onto your dongle. After that the actual license is on your key, and the activation code is not needed anymore.

That´s exactly the point. The activation code (as the name implies) is for activating a not used software, by downloading its actual license from the steinberg server to your key. This is done one time. It´s got nothing to do with registration, which is done manually in mysteinberg.
If you switched your dongle to a different USB port, you´ll have to install the drivers for it once again, to be recognized.
Apart from that, you should try to post a proper description on what your problem actually is (that would include to say, what Cubase version your are using, for example). If Cubase opens, there is no problem with your key or license at all

mashedmitten and thinkingcap: Thank you for your help i really appreciate it! thanks for your patience as well as i do realise im pretty ignorant in respect to all of this…

Anyway i did reinstall the elicenser in overwrite mode just now. Let me give you guys a bit more info:

-the cubase version i have is 5.5.2
-When i say that cubase is not working properly i mean that it still opens but some things are not functionnal. For example when i try to open tabs on the left such as the insert it does not open it seems “stuck”. The ins and out of the audio track sometimes freeze; i can’t change the routing. on other tracks i can. This has nothing to do with user error of cubase though, as im pretty sure that its not working properly.
-after i installed the latest version of the elicenser i now get an error message when i open cubase about the license which i didnt before i updated to the latest elicenser. But Cubase still opens, no crash. Justdoesnt work right.
-I opened the device manager and its says that the usb elicenser is working properly. Also when i tried it on other usb ports on my pc it installed automatically, which didnt happen at my friend’s at least not right away. But once i installed the elicenser app on his pc of course then it worked.
-When i open the elicenser app, on the left side it recognises the usb elicenser and its number, but on the right side i have:
“All Applications
Steinberg, non-movable, Remaining time: 24 h 25 min 24 sec” (but that hasnt changed since the beggining of the problem)

and beneath that:

“cubase 5
Steinberg, Educational”

No number, nothing.

Thinkingcap: thanks for clarifying the details of the activation code etc But my question is: shouldnt that activation code show on the right side of the elicenser?

Thanks again…

Good, that´s how it should be

Also good, this is a generic time limited license, the fact that it doesn´t count down anymore shows your using your correctly activated Cubase 5 license

You can see the activation code in “my Steinberg - show registered products” or something like that with date and time you activated that particular version of the software IIRC

Thanks for the reply! I just wanted to let you know that after i came back from my friends (whom i was using the pc to try the dongle on another system) cubase suddenly started working properly again…

Not sure what happened but at least i go to learn some things i shouldve known thanks to you.

Gonna update soon to the final revision (5.5.3) hoping everything will go smoothly, until i purchase the 6 soon enough hopefully.

PS: mm… i am wondering if the elicenser’s “maintenance” which worked properly on my friends pc unlike mine (where i got an error msg) might have fixed the dongle

Anyway i can’t thank you enough!