Another Launch Problem

I took my laptop away from home and offline and tried to run Dorico. The program totally failed to launch. See the attached screen shot.

Do you have your license on the Soft-eLicenser or on a USB-eLicenser (aka dongle)?

If it is on a dongle, make sure it is connected all the time while you are running Dorico.

If your license is not on a dongle, try rebooting your machine .

I have the Soft-eLicenser and have rebooted 3 or 4 times now and always get the same result.

I have had this problem - my antivirus software quarantined this file thinking it to be a virus. Check with your av software & see if that’s the case, in which case you should be able to unquarantine it.

Then make sure you mark the file to be skipped by the av software in future.

I use BullGuard Internet Security and Bullguard thinks it is a virus called Razy.107281. I have informed them of the false positive.

Getting very upset. I have reinstalled the eLicenser which gave me a new number which I registered but it says there is no product associated with that license. I have tried various things from the website with no effect. AND, I STILL CAN’T RUN DORICO! This really sucks and Steinberg tech support has not responded to me request. I do get a message telling me to contact my software vendor, BUT THEY DON’T RESPOND! WTF do I do now?

Have you run Dorico on another computer? If so, the Soft-elicenser will not work. You have to have the USB e-Licenser. The Soft-elicenser only will work with 1 computer.


Tech support finally came through and solved the problem. Happy that it is now resolved but not happy with how long it took.