Another odd issue with Chord symbols

Hi guys,

I’m having an odd issue with chord symbol elements.

I’ve had great succes with using different fonts and scaling subscript and superscript elements of the chord symbols to how I want. However I’m having an odd issue with the accidentals… I’m using Bravura as the Chord Symbols Music Text Font, and it’s doing odd things:

This is, as you can see with the scale for subscript etc set at 76% and I thought, I’d like to make those smaller. So I set it at 75%:

And they get bigger… They also now relate to the Setting of Chord Symbols Music Text Font whereas at 76% they don’t… Is this expected behaviour due to something I’m not thinking about or have I found a weird bug?

EDIT Apologies, I got that the wrong way round. When the scale is set to 76% or above, the Chord Symbols Music Text Font size setting works. At 75% or below, the setting makes no difference…

Cheers all,


If you double-click on any of the individual chord symbols in Engrave mode (or go to Engraving Options > Chord Symbols > Project Default Appearances) and select the accidental, you’ll see that there are multiple options for that component.

I think what’s happening is that anything up to 75% uses the more squat sharp glyph; the third option along in my screenshot. Anything larger than 75% and it’ll use the second option along.

Here, with factory defaults (or at least factory music fonts), 75% definitely shows smaller than 76%. It’s a rather more dramatic shift than e.g. 77% to 76% on account of the change of glyph.

What I don’t know is what settings you’ve changed under the hood in order that 75% actually shows larger than 76%.

Hi Leo,

Thanks for your swift reply as always. I’ve reset all the project default appearance settings because I was getting myself in a bit of a twist with them. Thanks to another thread, either here or on FB, I discovered the scale for subscript and superscript parts of chord symbols and it made everything much simpler! It’s not a huge issue either way, I thought it may be something to do with the fact that I’ve changed the fonts but it just seemed odd to me. If, as you say, it uses the smaller glyph for 75% or less though, surely it would get smaller? And also, I’m using Bravura for the Chord Symbols Music Text Font, which is the default, right?

Anyhow, it’s not a really big issue, I’ve found a combination that works for me.

thanks again for the reply,


As I already said, here, 75% is smaller than 76%. Is it possible that you resized one of the sharp components manually?


I deleted all the project default appearance entries, so I’m assuming all the changes went with them?



Is there any possibility you’ve resized either of those glyphs in the Music Symbols Editor? Off the top of my head I can’t think what else would cause the difference.

I don’t think I’ve ever opened the music symbols editor… Maybe something has hung on in the default appearance settings, I’ll check it out later when I’m at the computer…


As Leo pointed out the character switchover point is 75/76%. Dorico uses comp.csymAccidentalSharp for 76% and over, and comp.csymAccidentalSharpSmall for 75% and under. If you modified one of them in the Edit Chord Symbol Component window then you made a global change that will be affecting every use of that character in the file. Can you post a file exhibiting this behavior?