Another Quantize bug... Reproduceable...

Hi there=)

There is a nasty bug when quantizing.

Repro:

Play some notes
Use retrospective record to “record” them into the arranger
resize the midi event to a section with notes left and right in “midi event empty space”
move the midi file to the position you want
delete the excess midi notes to the right of the playable range of the midi event
Quantize.

-> You will notice that it moves all notes that were to the left of the midi region and places themon the first note of the region.

-> see video for a visual demonstration.:
https://www.dropbox.com/s/rhmohgk9frz35s3/QB.MOV?dl=0

Thanks=)

There are only three required steps here:

-Notes must be present outside of the MIDI part boundaries, to the left. They’ll become white. This can be done by dragging them there, or by resizing the MIDI part by dragging the left handle.
-Drag the MIDI part to the start of the project.
-Quantize.

All white notes that were to the left (outside) of the MIDI part will be moved to the first beat of the MIDI part. This happens because there’s nowhere else to quantize them to.

https://gfycat.com/BlandTemptingLangur

This is generally only a problem if you’re using Retrospective MIDI Record. To get around this, use the Split (scissors) tool instead of resizing, or use the Range Selection tool to delete the ranges you don’t need.

…ooooor… one could consider it a bug and fix it sometime;)

I agree. There is a BIG BIG BUG with Nuendo 8’s Quantiz feature! It continues to Quantize even when Quantize is disabled and OFF is Applied in Preferences and Quantize reset to Factory Default. It continues to Quantize Note when no Quantization is wanted ! ! ! Can This Be Fixed ! PLEASE ! ! !