Antares Autotune in Cubase 10

Hello
I´m ussing Antares Autotune in Cubase 10. When I use it to edit a small bit of audio in the “Audio” - “Plug-in” menu, I cannot monitor/hear the audio. I can see that Autotune is adjusting /tuning the audio but cannot hear it. Can anyone help me with this, thank you. Best regards Thomas, DK :slight_smile:

Hi,

How does it work, if you use as the track’s Insert effect, please?

Hi Martin
As insert effect it works totally fine, thanks.
And I ussed to be able to hear the audio in the mode I desscribed before. But recently I somehow cannot. :neutral_face:
Thomas

Hi,

You don’t hear the result as a preview, or even if you Apply the process, you can’t hear it?

If I apply the process I can hear it in the daw. Still not in the “app”.

Hi,

It seems, your preview routing is not set up correctly.

If you use Control Room, add the Monitor bus and set it to a meaningful output port. All previews are routed thru this Monitor.

If you are not using Control Room, right-click to the wanted output in the Audio Connections > Outputs and enable the Main Mix option. This is, where are the preview routed thru, of you are not using Control Room.

Hi Martin
Ok, I will try this.
Thank you very much for your help :slight_smile:
Best regards Thomas