Any one notice this issue?

Horrible fader lag when monitor is engaged.

See video please: https://youtu.be/ZdQnhOVY_-U

No.

I just disabled control room and it is normal.

So the culprit is the Control Room.


Any ideas why?

An insert with very high latency or something buggy in the control room that isn’t on the stereo buss is the obvious answer.

Of course you may have nothing active in control room making it not an abvious answer but you didn’t give that info.

Wasn´t there a post in one of the forums about Mac users having graphic problems…?

There are no inserts being used in the control room at all.


Yes Mac users are definitely having GUI issues!

Hi,

I tried this today, and I cannot reproduce it.

Do you have the issue with all tracks? Can you reproduce it in any project? What Mac OS X version do you have?

Thank you Martin.

Here’s what I just observed. If I set the cue 1 destinations to Mix 2 L and R the fader has issues:


If I set the cue 1 destination to none the fader movement is fine:

So I think this may be my settings error. :open_mouth:

Hi,

I tried this, I also have UR28M.

I wasn’t able to reproduce it even with various of settings

Is the track routed to the Cue 1? Is it Pre-/Post-fader? What is the Cue 1 settings in the Control Room? What else is routed to the Cue 1? Do you have any Insert effect on the Cue 1? Is source of the Cue 1 the Cue or the Mix?

I think it’s the pre/post cue settings now. Please see video. :slight_smile:

I don’t have any effects initiated in the control room at all.

https://youtu.be/dxOROb72i1Q

Your TalkBack si switched On on the Cue 1. Could you try to switch it Off? I’m just fishing for some real-time signal path.

I tried to reproduce it with the same settings. Still works here.