any one running el capitan ?

any one testing el capitan … how is it with cubase 8

I tried elements 8.0.2. It starts, plays, quits as normal. I didnt use it per se. It behaved normally on this older imac - not faster or slower.

running cubase 8.0.20 on OS X 10.11 El Capitan with no issues with a large mix on a 2012 mac mini

i do notice a slight performance increase :slight_smile:

My curiosity got the better of me and I gave it a go.

Unfortunately with my set up which is not exactly fancy I immediately lost all midi and sound input and output, sample rates seemed to be reset to whatever was the maximum setting on my interface.

I am sure this could all have been solved, but I really just want to make music so rolled back to 10.10.4 pretty much straight away and will leave it there for quite some time :slight_smile:

From the brief experience I would say that my completely non scientific impression is that things in general seemed to run more smoothly and load times decreased so down the line it looks like it will be a great idea once all the support is in place!

maybe your sound cards drivers hey … i use a steinberg UR28m and its flawless

Aloha guys, and thanks for the reports.

When it come to major OS updates I always have to wait
(sometimes for several months) to see if all my drivers/tools etc are compatible.

But it good to read that for the most part, ‘el capitan’ seems to be working.

Thanks again and Good Luck!

oh man, el capitan will support METAL API! yeah, I already got so big speed increases on my mac pro with a GTX 680 (btw I am selling one) - everything is so much faster, but I did not check cubase on it yet, it might get a huge speed increase from the up to 10x increased drawcall performance (or redraw) - can’t wait :slight_smile:

btw @curteye: you are freaking me out with that monocle image of yours :wink:

new version of El Capitan this morning …
and my Elicencer stopped working

BUMMER!!! it was working so well …

The eLicenser and iLok issues which we saw in El Capitan Public Beta 4 were fixed in Public Beta 5.

Unfortunately, although I grabbed that on my laptop, Apple took it down yesterday.

However, it’s promising that Apple have fixed the glitch for the next version.

With this latest version, I’m still able to reproduce these USB issues.

Could you post your version’s exact version number?
→ Use Terminal application and type


Mine, for example, shows:

$ sw_vers 
ProductName:	Mac OS X
ProductVersion:	10.11
BuildVersion:	15A244d


I’m on latest El Capitan public beta release 6 and I can’t get to run Cubase Artist 8 at all due to elicenser crash.

Hi Folks

No problems to report at the moment on 10.11 which I understand is just about the retail release due on 30th September.
I did update the ELC to the latest version ( prior to the update.

One slight thing was that I had sound on everything apart from Cubase to begin with until I changed the driver from the default to AutoAggDevice.



PS from terminal I get the following -

ProductName: Mac OS X
ProductVersion: 10.11
BuildVersion: 15A282a

Bit of a drag, I beta tested on Yosemite and had none of these issues. El Capitan beta 6 is full of audio /USB problems on a Mac Pro 5,1:

Universal Audio drivers are dead and so is any and all UA hardware, including Apollo, PCIe cards etc.
Steinberg eLicenser won’t run properly or see the dongle: CP8, Nuendo 7 Wavelab are all dead.
Running two displays, a Dell and a LH 34" Ultrawide; El Capitan won’t hold the LG and it keeps turning off, difficult to re-wake (unlike Yosemite with no issues).
Other USB audio issues here and there.

I have this same Mac Pro. Where did you get that info?
Yosemite broke my bluetooth dongle I needed to use my magic mouse properly.

I tried clean install of GM of El Capitan just with Cubase and I still can’t get it to run. Is this OSX thing or Steinberg has to issue some update?

Worked for me on a clean install of the GM. First time it couldn’t load and crashed even before the Cubase 8 graphic comes up… Second attempt, opened in about 2seconds

Haven’t done any more than just import an audio file though. That worked!

This was on 2013 MBP

All I get is “Initializing eLC” then it crashes every single time. I tried running Cubase in safe mode but it crashed :cry:

The ASIO driver wasn’t running on my copy, so I had to roll back to 10.10.5 :frowning:

Can you please let me know how Cubase 7.5.40 is running with OSX, EL Capitan?

My Bad!

I stand corrected. Do Not Use! (yet)

Good Luck!