Any way to prevent LV tie pushing out a barline?

As in example below… I want to put a quaver for a long hit in a drumkit slash region, but putting an LV tie pushes out the barline and looks a bit wonky:

Any solutions gratefully received, cheers!

Maybe use a real tie, then hide the notehead with a blank notehead set, and hide the stem in Properties?

1 Like

Perfect, that’s a neat solution. Thanks so much!

1 Like

Or tie it to a whole note. Then you don’t have to hide the stem.
Only the note head.


1 Like

But in this example the bar line is also pushed out, just not that far… :thinking:
If that is okay, why not live with the l.v. and stretch it in engrave mode?


I would think it might be the added off-beat eighth note that alters the bar line rather than the l.v. tie.

1 Like

I must have been sleepy when I answered this because @YourMusic.Pro is completely right - the barline is still stretched out uncomfortably far.

@Derrek The tie does push the barline out. Remove the tie and it goes back to normal spacing.

Any other ideas for a solution?

Setting “minimum length for ties between notes” to 0 changes this spacing, but as that’s a global setting that definitely will affect all sorts of other stuff too.

You can also set the minimum length of an LV tie to 0, which changes the spacing, then manually adjust it. (Probably have to type value in Properties as handles are stacked on top of each other)

Probably the easiest way is to just click the ending barline with the Note Spacing tool. Two Alt+Ctrl+arrow clicks results in this:

1 Like

Brilliant, thanks again Fred. I forgot it was that easy to shift barlines around. Problem solved again!

1 Like