Any way to unlink left edge of Tracks and Key Editor?

When I move/resize the left edge of the Tracks in the Upper Zone it does the same to the Key Editor in the Lower Zone.

Is there any reason why they need to be linked? The two zones zoom independently so things like notes and measures aren’t going to line up anyway, even if the left edges line up.

Is there any way to unlink them so I can move their left edges independently?

Thanks in advance.


Make sure the Key Editor’s Cursor is set to Page Scroll, not Stationary Cursor. And also make sure the Link Project andLower Zone Editor Cursors option is disabled.

Hi Martin. Thanks for your response, but it is set to PageScroll in the Key Editor ( and I also tried it with both settings in the Track Editor) and the Link Project and Lower Zone Editor Cursors option is disabled. But this produced no change in the problem: Moving the left edge of the Track Editor also moves the left edge of the Key Editor.

Is really activated yes/no?

I’m sorry - I was experimenting with different settings when I took the screenshot. Yes, it’s really deactivated.


There must be something wrong with the preferences. Could you try in Cubase Safe Start Mode, please?

The documentation (Safe Mode Dialog) says

  • To open the Safe Mode dialog, launch Cubase, and hold down Ctrl/Cmd-Shift-Alt/Opt.

I’m running Windows 10 and if I launch Cubase and then press CTRL + Shift + Alt absolutely nothing happens, no dialog or anything… Am I supposed to do it at a particular point when it’s coming up, or hold those keys down while it’s loading or only after I open a project?


Then you have to press it faster, immediately after double-click Cubase icon.

Thanks. (They should make that clearer in the Manual. ) So I did that . . .

… but I still get the same problem, where if I move the left edge of the Track, it moves the left edge of the Editor along with it. I can’t find a way to move them independently. I’m using 11 Pro, 11.0.31 Build 419, if that makes any difference.


OK, I see. But if you Zoom In in the Key Editor, then the left blank side of the Key Editor becomes filled by the data, right?

Sure but by zooming-in I’m making less efficient use of the space. I couldn’t think of any reason why the two left edges needed to always be linked so I assumed there was an easy way to unlink them to maximise the screen real estate.

So after all this, are you saying that they cannot be unlinked?