Anybody using Nektar Panorama with Cubase 10

Some nice new info here, thank you.

I have a new strange problem, not sure how/why this started. When I delete the mappings for a pluggin via the synth learn mode/page… the P series remembers but isn’t creating a new file for that synth in the location I previously had figured. This is for a synth currently not mapped and there’s no mapping for it in the original default location being created either. Where’s it putting this info to remember?

I was also suprised by this. The default mappings folder is empty, yet the P series gets its maps from somewhere. I have no idea, but you`re not alone!

But to be honest, after nektarine Ill never map a plugin using learn` again.

Good luck!

I’m going to need it.

Are we using the Firmware that comes in the Cubase installer or the Firmware that comes with Studio One that allows the download of Nektarine? I’ve read info that we need to use the right firmware associated to your DAW but i installed the latest with S1 thinking that was ness for Nektarine.

Cubase Nektar P6 Sylenth1 simply isn’t working. I’ve tried everything and keep trying as people say it can work without Nektarine.

If mapping from scratch in Nektarine, deleting all the other Sylenth1 files from default locations, putting the new Sylenth1 map file in map file location (default and/or common)… now it’s as though the P6 completely ignores the map file (non of the changes reflected when in cubase) and reverts back to a Grab.

Using a modified default Nektarine mapping shows the changes when in Cubase but Sylenth1 doesn’t respond.

Are you getting results with Sylenth1 or is it other synths?

Make sure that your nektarine Plugin locations matches Cubase. I’m not 100% sure but it’s possible you could be mapping a different version of sylenth1 maybe? (I.e 32/64 bit, VST2/3).

Just an idea!?

That’s exactly what i thought but everything checks out. Also location is correct as when i put the Nektarine default version there… The P6 sees it, displays all the knob names, menu system etc when Sylenth is loaded but the P6 fails to control the synth.

Can anyone share some of their files I can try.

Thank you

I’ve narrowed my P6 SYLENTH1 Nektarine Cubase conflict down to 1 main issue. The P6 completely ignores the mapping file in Nektarine if from Cubase, and vice versa, the P6 completely ignores the mapping file in Cubase if from Nektarine.

This only happens with Sylenth1, I’ve done changes and new files with other synths and they crossport.

The best way to describe it is as though Cubase and Nektarine are loading different versions of Sylenth1, the mapping file made is for a different synth. I’ve tried checking vst2/3 etc but sylenth is VST2 only and I have no 32 bit

Interestingly… when the Sylenth1 map file is copied across, when saving a new file that would save in that same folder, it doesn’t overwrite as it would normally, the save adds a number to the end like the software wasn’t using the file there already, and windows adds the extra number because it’s the same name, which supports my belief.

Total Madness!!!

I’ve narrowed my P6 SYLENTH1 Nektarine Cubase conflict down to 1 main issue. The P6 completely ignores the mapping file in Nektarine if from Cubase, and vice versa, the P6 completely ignores the mapping file in Cubase if from Nektarine.

This only happens with Sylenth1, I’ve done changes and new files with other synths and they crossport.

The best way to describe it is as though Cubase and Nektarine are loading different versions of Sylenth1, the mapping file made is for a different synth. I’ve tried checking vst2/3 etc but sylenth is VST2 only and I have no 32 bit

Interestingly… when the Sylenth1 map file is copied across, when saving a new file that would save in that same folder, it doesn’t overwrite as it would normally, the save adds a number to the end like the software wasn’t using the file there already, and windows adds the extra number because it’s the same name, which supports my belief.

Total Madness!!!

I’ve narrowed my P6 SYLENTH1 Nektarine Cubase conflict down to 1 main issue. The P6 completely ignores the mapping file in Nektarine if from Cubase, and vice versa, the P6 completely ignores the mapping file in Cubase if from Nektarine.

This only happens with Sylenth1, I’ve done changes and new files with other synths and they crossport.

The best way to describe it is as though Cubase and Nektarine are loading different versions of Sylenth1, the mapping file made is for a different synth. I’ve tried checking vst2/3 etc but sylenth is VST2 only and I have no 32 bit

Interestingly… when the Sylenth1 map file is copied across, when saving a new file that would save in that same folder, it doesn’t overwrite as it would normally, the save adds a number to the end like the software wasn’t using the file there already, and windows adds the extra number because it’s the same name, which supports my belief.

Total Madness!!!







is this what Sylenth1 looks like by default.

I’m having a nightmare, either people are winding me up or my set up is broke. I’ve tried everything to get the other parameters to work, learn.

Really losing all energy for this now, so any help would be seriously appreciated.

My Panorama is at a friends studio so i can’t help for at least a week or two, hence why i’ve been quiet with your recent posts… Really sorry. :frowning:

I don’t have Sylenth1 either, not much help but thought i’d just reply so you know you’re not being ignored.

Have you tried Nektar support? They are very good in helping with problems like this.

Thank you for your reply.

I have tried support but they aren’t replying. Sylenth1 does work but just not for me. I’m at an end to what other setting to change. I’ve only just realised, the P6 screen actually shows the parameters intended for a fraction of a second, then discards them all for just the Master Filter. I may have to send mine back or there’s a cubase setting messed up, or file somewhere conflicting.

Here’s a video of the parameters loading then being discarded. It happens very quickly. Other VSTs not doing this. It’s as though it drops that map once loaded and reverts to no map, 1st param only

https://youtu.be/H0y_i-w6XDw

Installed Cubase on a different PC a fresh and it works. Something in my settings, file locations causing conflicts but what could that be?

Sylenth1 is now fixed. There was a serious glitch somewhere in my Cubase set up. Reinstalling Sylenth1, the P series, and even Cubase, didn’t solve it, many days of trying different combinations. The only thing that worked was a fresh windows installation, now everything is as it should be. I’m on my 2nd day reinstalling VST’s. Happy days!

Spire has a few important controls missing. Wet/dry mix for the for the last 3 FX. It works for first 2 FX but not last 3. When checking Cubase Remote Editor, Spire is reporting the dial to Cubase as the others but they’re not grabable to learn like the others in the P6. But, this is normal for this VST. Knowing why this is would be a huge advantage when talking to devs to have it changed.

If anyone does finally understand my noise and can offer light, I’d love to read it. Thank you

Just in case anyones actually following this thread or stumbles into similar issues. My reply came in today from NEKTAR. Although we still have no idea what caused my initial glitch (now fixed)… This is the limitation restricting learnable controls in VST’s such as SPIRE.

"Cubase will only present the first 256 parameters associated with an instrument (or 88 effect parameters)."

The good news is…
"We can reorder the parameters in the Remote Editor."

And, it really is simple. Open remote editor from the VST, activate learn in remote editor, select a knob we don’t need in remote editor, twiddle the dial we need in the VST, click apply, now the P6 can grab that knob… learning it!

So my next question is… will Steingberg raise the 256/88 limit in a future update, but I’ll start a new thread for that.

That’s interesting, so does it mean that Nektar mappings will break if you change those remote editor mappings? I also have an MCU and re-order parameters for that within the remote editor, so maybe i need to be more careful in future.

I’ve had instances where the Panorama mappings become scrambled - that’s probably why lol.

I believe so. On the plus side. If the Nektar map is a basic grab map. No need “grab” the parameters and learn them for it. The remote editor automatically displays in that order in the keyboard. I need to do more experimenting. But once I got everything working I was that exhausted, studio was walked away from. Always the case

I’m looking to buy one of these. Has the P1 had any more updates since the last post here? Or is it working fine for Cubase 10/11?

The Cubase integration files haven’t been updated for around 4 years i think, but still works for C10. Can’t say about C11 as i’m yet to upgrade, sorry. I’m guessing that if any issue did occur they would update, as the Studio One and Bitwig support both received updates in the past year.

1 Like