Anybody using PT App with Nuendo 8?

I got an iPad for my birthday (my very 1st Apple product). I got it so that I could run the PT Control App with my Artist Series Hardware. I was really looking forward to 2 things.
1) the large 10" screen to look at the channel view for making adjustments. I hate that MARGINAL VIEW on the 6" screen on my MC Control. Being able to see the entire channel on the 10" screen was going to be a joy!
2) VCA Spill

The install of the software went off without a hitch and the handshake between the gear was equally easy. Then I turned everything on and immediately hit a wall!

I got this Track Limitation Error message. :astonished: In all of my extensive research on this, I never heard anything about a track number limitation!! 2 minutes after this message, Eucon crashed.

Prior to the error message, I had actually seen the channel view and it was everything I’d hoped. But Once I went to the Tracks page (the one with all of the little squares), that’s when the error message flashed and the crash happened.

The hardware works fine WITHOUT THE APP. But then without the App, I’ve wasted a LOT of time, not to mention the purchase price of an Apple product I never wanted to buy. So, can anybody HERE tell me how to get these 2 to “play nice?” Yes, I’ve already posted this question on the Avid site. I’m looking for a NUENDO USER PERSPECTIVE, as opposed to a “just switch to PT” perspective.

Thanks for any help you guys can offer.

Known issues with Nuendo.
Works fine with ProTools.

So, no solution for this? Is it absolute (no fix) or either/or (PT App w/o MC Control or vice versa)?

Apparently, it’s ABSOLUTE. I just tried using the PT App by itself and got the same error message. So, no point considering swapping out the MC Control for a Dock with 3 Mix units. Talk about DISAPPOINTING!

Well, I made SOME progress. The app works fine as long as I DON’T TOUCH THE TRACKS PAGE. This, of course, is clearly NOT how this is supposed to work. But it’s a little progress. Now, I need to figure out how to get the entire program to work.

Can ANYONE here offer any suggestions on how to get this to work? I’m getting desperate with this PT Control crash problem! I don’t know what else to check.

1) I unistalled the old Eucon and did a fresh install on 18.3.
2) I unchecked the 32 channel limit selection on my RME RayDat Card.
3) I’m on a 5G Network.
4) What’s most confusing is the fact that the App works fine as long as I don’t touch the tracks page.

So, HOW do I get this thing to work like it’s SUPPOSED TO? What’s left to correct/adjust/etc.

…sorry… wish I could help…

At 3:14 on this video, this guys says that you can’t use Eucon Hardware WITH PT Control. Even if that is the case, I tried using the PT Control solo and I still had it crash when I went to the tracks page.

Can anyone else confirm/deny this claim about using the App with hardware?

Also, the Avid Site said that VCA Spill is Pro Tools ONLY. But I found a video of a guy demonstrating VCA Spill on an S3 with Cubase 9.

It is THIS kind of confusion (along with the painfully slow response time over at Avid) that has me asking questions over here for the NOT PT PERSPECTIVE.

Could you be more specific regarding the KNOWN issue? I find it very odd that everything on the app works EXCEPT THAT TRACKS PAGE. Was that something deliberate that Avid did?

You pretty much figured it out yourself, there’s really not much to add.
The tracks page produces a reproducable error message followed by a crash of Nuendo.

While EuCon integration was a lot better in Nuendo than any other software when it appeared on the market, ever since AVID bought Euphonix it has been - well let’s say less of a priority - for Steinberg to improve or bug fix EuCon.

Not a very clever decision if you want to play in the audio post (and music) market where EuCon has pretty much become the industry standard by now.

Avid sent me a video showing PT Control working with Nuendo 8.3.15 without crashing when touching the tracks page.!ABYc6cbLxCDDyJw&cid=03807235C26A2A8C&id=3807235C26A2A8C!1539235&parId=3807235C26A2A8C!118&o=OneUp :astonished:

They said it works on both Mac & Windows. They did not tell me HOW they were getting it to work, only that they could not reproduce the problem on their systems. I did another fresh install of the Eucon Unified Installer. and for 2 full seconds after I touched the tracks page, it didn’t crash. As soon as I tried to scroll through the tracks page, then it crashed.

Anybody here have any clues as to how they got this to work?

AFAIR you need to exceed a certain number of tracks for it to crash, but I have not used it for a couple of months now, so I can’t remember exactly.

Is that same track restriction present in PT?

I went back and opened an EMPTY SESSION and loaded tracks in groups of 10 to see what would happen. There was no crash until I got to 40. I ran the test again, starting at 35 tracks and loaded one at a time until I triggered the crash. The exact number was 38.

But in the video, it’s showing more than 75 tracks without any track limitation error message and the ensuing crash. So, HOW are they doing this? :confused:

I have the same problem as you on windows and osx with the PT app and Nuendo.
And we are all using it without any avid hardware.
But i cant remember where i read it but someone said it will work if we have an artist mix or protools dock on the Eucon network.
If you look at the Avid video you can see the knobs from the protools dock next to the IPAD,
So the test was with the dock. They should do one without any Avid hardware on the Eucon net except for the protools control app.

That statement about having Avid Hardware preventing crashes is incorrect. I’m using my PT Control with an MC Control, 2 Mix and a Transport and, as I stated, it crashed on my template, the second I accessed the tracks page.

Other weird traits that I’ve found with the App: Can anybody else confirm any of the things on this list?
1) Since Eucon won’t follow the board through all of it’s views, Track Numbers can be off by several digits (ie: My mixing template has the first 13 Input tracks hidden, since I don’t need them to mix. So, my 1st Audio track on Nuendo is track 14 on the App). It’s an easy fix. Just make sure ALL TRACKS ARE VISIBLE when you start the project. But it can be puzzling when you first notice it.
2) The Calibration on the EQ is off (ie: Nuendo Channel MF is 2000. On the App it’s 2010.5. HF is 12028 instead of 12K). These are just 2 examples. But ALL of them are off a bit. To be fair, this issue is also present on the hardware. But I don’t understand why it’s off at all.
3) The Soft Key Pages on the App can/will effect some of the Soft Key pages on the MC Control. I lose all the text on my tiles regarding the Mixer on the hardware. You still have that missing hardware text on that App though.
4) The App will work with the hardware. But it is independent of the hardware. This can be good AND bad. Good: You can look at the channel view on the App while still having access to the soft keys page. Bad: In order to use the knobs from the MC on the channel page, you have to start from scratch to set it up. Ex: Go to the channel page on the App and select Insert. Now start using the knobs to control the insert. NOTHING HAPPENS. You’ll have to select the insert from the MC to get the knobs to control the App. BUT, you can’t just start from the MC on the same procedure to control the App, unless you are already on the Inserts section. If you select Insert from the MC and the App is on the channel page with the EQ, Aux or some other setting. nothing will happen. You have to manually access the page on the App to get the physical controllers to access it.
This means that you end up doing everything twice (turning on the physical controls THEN turning on the app controls) just to start a particular function. NOT efficient! The only solution, of course, is to replace the MC with a Dock to have direct access between the app and the physical fader. But as the App will crash because of this “track limitation bug” on non PT DAWs, that’s, currently, not a safe investment.

I would really like to know if Logic, DP, Studio One, etc Users are having similar issues with this.

Hi Guy’s

I raised this with Steinberg Support last year. I have and AVID S3 and added the PT-Dock with the iPad App and if you go to the chnanel view it crashes if you have mutiple tracks exapanding the page track view. It works perfectly with my Protools 12 DAW as I suppose it should since its an AVID product.

The issue relayed back to me from sterinberg was that it was steinbergs EUCON driver and at the time they werent investing any effort into resolving the issue. I use Nuendo 8 more so than ProTools for my workflow and am in hope they resolve it in the coming edition of Nuendo 9?? (I wonder if there is any info from Steinberg around this)

For now I just used the PT Dock Hardware for transport controls and mix on the AVID S3, i don’t bother with using the iPad App, except for effect manipulation.

Hope this helps!