Anyone have ASIO spikes with RME AES PCIe card?

My RayDAT (driver 3.24, h/w rev 12) work flawlessly down to 32 samples on Windows 7 x64 with Cubase 6.03, but for editing I’m happy to run with 512 or even higher, which reduces the load immensely. Have you tried using the Steinberg Audio Power option in Device Setup/VST Audio System?

I have run into this problem before. There is a work around that works pretty well. So, if you are locating and you are getting these pops and snats, or it is happening when you are playing back and editing due to ASIO engine spikes…this is how I have fixed it:

-Open your session
-Open your task manager
-In processes, locate Cubase 6
-Right click on Cubase 6 in the processes menu to reveal the “Set Affinity” option.
-Depending on your computer it will give you a list of available checkboxes. All of which will be x’d out.
-Uncheck on of these boxes (It doesnt matter which one you uncheck)
-Leaving the task manager open, go back to Cubase and play back about 10 seconds of your session, and navigate through your timeline using your locate commands. You should not be getting those snats anymore, although, I think you might still see the spikes on the ASIO meter.
-Return to the task manager and re-check the box you unchecked and quit the task manager.
-Return to Cubase and save your session.

This will need to be done to any previous session you open that is having this problem, but usually once you do it, it fixes the problem for that session. Not exactly sure what the glitch is caused by, but I know that it is something that has been happening since C5.0 and just has not been fixed yet. Anyway, this should at least get you to a point where you aren’t snatting in meetings. Hope this helps…


I have an RME HDSPe AIO running with a 980x processor. In a current project with 60+ audio tracks, I’m not getting any spikes, just running pretty smooth. FWIW, there are some guys complaining about this same issue over in the SONAR forums. Cakewalk techs are suggesting its a problem they’re seeing with Sandy Bridge processors. I think they’re looking to Intel for a fix.