Anyone Seen Anything Like This? (Solved)

Hey Guys,

I’ve been using Cubase daily for many many years and I just encountered an issue that I’ve never seen before. I definitely make idiot mistakes at times so i hope that is the problem. I just know this is one of those (though its not a basic one)

Issue: Audio tracks produce no sound. All other track types (Instrument etc) as well as the Media Bay play audio normally but Audio tracks yield no audio (no sound - no meter movement etc). The issue is further complicated by the fact that occasionally (but not always) I can toggle the Monitor button in the inspector and a instantaneous blip of the audio will be heard with the accompanying brief jump of the meters. So…inherently, there are no driver nor Device Setup issues but what about Audio tracks makes them unique and would cause this sort of behavior?
I started using 9 yesterday by opening the project I was working on in 8.5 and all tracks play except audio tracks. Likewise new projects created perform exactly the same - Synth/Sample instruments play fine but no Audio track playback.
This is the first mystery Ive had with Cubase ever. Such a bizarre issue. I’m probably overlooking something simple that will be embarrassing but Im at a loss right now.

Has anyone seen anything like this and/or have any thoughts? Really appreciate the help.

Cheers
Ian

FYI In case its of interest, I’m on Win7 64 dual Xeon 64gb server

Try opening in Safe Start Mode.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Hey jimmys69. Thanks for the reply. I appreciate your reaching out. Unfortunately, I tried the Safe Mode thing and the result was no change - still no audio. This is really a strange issue

Does this project still play normally in C8.5?

Unfortunately, it is not limited to a single project. I can open prior projects or I can create new ones within Cubase 9 and none of them has any sound generated from Audio Tracks. All of the Instrument Tracks and the Media Bay are working fine. Additionally, it does not matter if audio is dragged in or imported etc.

I have done a Preferences Folder replacement process as well as a complete uninstall and re install with no change in results.

This is really odd. Everything like this is normally very straightforward.

Note: 8.5 was working minutes prior to initially installing 9 and Nuendo 7 is still working fine

OK I’ve got sound from Audio Track by turning off Asio Guard. The problem is that the audio is poor and stuttered as the Disk Cache Load in the performance meter is peaking - releasing - peaking - releasing repeatedly during playback on the track. The same sample can be played from Media Bay without the Disk Performance problems but once dragged to a track it has problems. Disk Cache problems definitely make no sense especially when they are tiny samples. I’ll be very frustrated if I have to leave Asio Guard turned off to get Audio to play. I’ve never had to do that previously and I prefer the performance value of having it turned on.

After turning off Asio Guard I changed the Buffer setting a few times clicking through them before going back to 512 and was able to turn Asio Guard back on and all is well. Still a strange situation and not really a solution per se as nothing has ultimately changed as far as the software but for some reason this series of toggles of turning off Asio Guard then adjusting Buffer several times before turning Asio Guard back on seemed to do the trick.

This message is included just in case someone ever has a problem like this in the future.