Anyone seen this before?

I was working with C6.02 fine and decided to import audio from a CD. Loaded the CD and clicked on “import Audio from CD”…
Cubase vanishes(doesn’t even show up on the Task Manager).

Try and start Cubase up again and get…
“Windows cannot access the specified device, path or file.You may not have the appropriate permissions to access them.”

Naturally I check the elicencer and my MP3 Encoder is ,marked as expired(don’t think it was like that before)

Trying to fix it on line doesn’t work.

My C5 still opens up…until I try and listen to the CD on that and the same happened!

Before I try system restore…where have I gone wrong?

As the person on the help desk would say “have you tried turning the computer off and back on again?”

Oh yes! And the quoted window remains.

Oh well… :mrgreen:

Have you tried asking whether anyone has seen that when they try importing the same CD to any other DAW?
Corrupt CD? Copyright Protection?

That may have been the issue and I will check(but I’ll finish this project first as I don’t want to tempt fate) but it shouldn’t have had such a violent reaction.

See if anyone can reproduce both with their copy if possible and / or the copy that’s producing this.