Anyone tried MacOS Monterey yet?

Anyone who’s taken the plunge? I’m usually the first to upgrade anything but this time I thought I’d let another penguin jump in first for the shark check. :innocent:

1 Like

I’ve ordered the new Macbook, should be here in a couple weeks,
they’re shipped with Monterey, so I haven’t got a choice but to try it haha
And it’s also the M1 Max, but that should be compatible with the newest Cubase 11 through Rosetta

2 Likes

Yeah I ordered a M1pro 32gig with 4tb due for delivery and off November.
I’m expecting a Rocky ride in some respects but hopefully steinberg has some things in the next update our planned for the next handful of months,

If not then….I guess I’ll have to see if logic is any good :confused:

1 Like

Really, 4 tb? +1k :woozy_face:
I was thinking of 1tb and expand with an external usb c, or is that a speed or compatibility loss?

1 Like

My pro max comes on Monday I’ll report back. But I’ve already heard that it runs cubase really well on Monterrey and M1. Sheez when it’s officially M1 compatible cubase is going to to fly on the Mac. Hopefully the update is very very near. I can see PC users jumping ship to Mac what with so many issues they seem to have.

1 Like

I know I know.
I specked one up to everything I needed and then started to cut things down. Well the only thing I could cut down was the storage. I thought hard about gettting 2tb. But with that I would have to use external drives, certainly in the next couple of years if not day one.
Ultimately I thought if I was paying £3400 for something that didn’t have enough space for everything (1.5 tb of plugins and 500gb or projects right now) I would regret it.

I’m buying a laptop to be free not to be compromised into using dongles and work arounds.

£4000 makes me weep though.

1 Like

Hi there,

I upgraded today, not without fear and hesitation though. Anyway, I backed-up everything on Time Machine and on iDrive (cloud storage), and pushed the button.

An hour later first thing I did was check my audio interfaces (I have an UR22mkII and a UR816C) both recognized by OS. After that launched Nuendo (I know its a Cubase forum but it’s the only post I found about Monterrey, so…), opened a project and everything worked!!!

If I find anything during the day I’ll update this post.

I’m on a MacBook Pro (16 inch 2019) with an Intel Core i9, 32 GB RAM and a Radeon Pro with 4GB. Hope it helps.

5 Likes

hi,

have you tried running cubase 11.04.11 on the new m1? just got my machine and cubase won’t even start. see my other thread I just posted.

thank you

Cubase 11.0.41 works perfectly for me on my new M1.

3 Likes

You need to open in Rosetta. You know that right?

Runs great in Monterey

Opening a non-M1 native App automatically forces it to open in Rosetta. You know that, right? :smiley:

Yes of course, forgot about that :crazy_face:

This is great information guys. Listening to all your comments on here, I’m getting the feeling its worth trying out the Monterey upgrade but has anyone had any issues with plugins, i.e Waves and Native Instruments?

No issues

My M1 machine is running perfect with it’s 8GB RAM under Big Sur ( in my setup at about 70% RAM usage) without any issues, would there maybe a higher RAM usage in Monterey?..

Monterey os on Mac Mini M1 running Pro with Motu Lp32 is fine.

on Mac mini M1 running Cubase Pro

Mines works s as well on the M1 max and Monterey still have to run test. Don’t know how well the cpu handles though

Intel iMac Pro here and all running fine.
Had one Zynaptic plug in cause a crash but that was because I did not have the latest version.

I recently upgraded to Monterey, and now my orchestral template and old projects won’t work for some reason, Cubase just crashes when I try to load these projects/templates. When I disable third-party plugins my Cubase (11 pro) opens up fine, but then I can’t use it for my purposes (writing orchestral music with third-party VSTs). I’ve upgraded Cubase 11 pro, Native Instruments, East West etc. etc. etc. to the latest versions, but to no avail. Now I’ll have to start a new project, adding one and one plug-in and VST until it crashes, and see where the problem is - not looking forward to that since I’ve been building my template over a long time…