Anyone using Pitch Innovations "Groove Shaper" with Cubase?

The new plugin from Pitch Innovations named “Groove Shaper” looked like fun, so I picked up a copy. Unfortunately, I’m not having much luck getting it working with Cubase. I don’t see any posts in here just yet about that topic, so I thought I’d ask: is anyone using Pitch Innovations “Groove Shaper” with Cubase? If so, can you offer any tips to get it working? Thanks.


Could you be more specific, please? What is not working? Can you see the plug-in in the list? Can you add it to the Audio track? Can you see the GUI?

Sorry, that was sloppy of me. I was tired and frustrated at the time and didn’t think to offer more specifics. To be more precise, the problem I was having was that I couldn’t get the Groove Shaper standalone app to trigger anything in Cubase. I could launch the standalone app and get it to work on its own, but I wasn’t having any success when I tried to use it with Cubase. I thought I followed the manual properly in taking the following steps:

  1. Launch the Groove Shaper app first and make sure its MIDI settings and mode are correct, so it will make its standalone MIDI channel available in Cubase.
  2. Start Cubase and add an instrument track, then configure that track’s MIDI input to listen the Groove Shaper standalone channel.
  3. Playing on my controller keyboard, to which Groove Shaper is configured properly to listen, should now cause it to produce MIDI output, which should be received by the instrument track in Cubase and played accordingly but this is the step that didn’t work at all.

No matter how many times I tried rebooting or other futzing around, I couldn’t get any notes to sound from the instrument track in Cubase. That’s when I posted my message. I have been playing around this morning, however, and believe I’ve found a method that works. The trick seems to be that you have to launch Cubase first, not Groove Shaper, get it all set up, and only then start the Groove Shaper standalone app.

The Groove Shaper manual explicitly says otherwise (on page 19), but that procedure doesn’t seem to work for me ever with Cubase. I’m going to email them about it today, now that I have what seems like a fix.