Anyone working at 96kHz with Wavelab? RESOLVED

Most of the files I receive are in 48kHz but sometimes I get files at 96kHz. I tried several times to work with them in Wavelab at the native sample rate but no luck. I set my external clock at 96kHz, load the files, set my external analog chain and when I activate Ozone for the last limiting step the audio gets interrupted. Once there, even if I bypass Ozone, the audio will be interrupted. I can see everything on the screen running but no audio. Stop and playback only a few seconds of audio and then goes out. Any clues? Is it a computer resource issue? I have 16 G RAM.

Yes, every day I use WaveLab at 96k and I have two answers for you. I always upsample stuff that is 48k or lower to 96k before working so every day I am either at 96k, or 88.2k, and every few months, 192k.

On my previous maxed out 2013 iMac and now on my iMac Pro 10-core, I never sense a problem. Everything is great and even though most of my processing is done with plugins and analog gear in another app before I get to WaveLab, I still insert SOME plugins in the WaveLab montage before finalizing including DMG limitless and even when I choose to master a project all “in the box” in the WaveLab montage and need to use more plugins, it handles it pretty OK.

However, I’ve been doing a little more work from my home studio using my MacBook Pro 3.3 GHz Intel Core i7 with 16 GB RAM and on this system, I do experience audio dropouts more frequency as plugins are added. On this system I do sense a weakness somewhere but I haven’t had time to really dig into it deeper. I have Ozone advanced and it seems that WaveLab doesn’t really like the individual Ozone modules and I’ve never even tried inserting the entire Ozone plugin.

Are you on Mac or PC?

I set my external clock at 96kHz

You should let WaveLab free to set the sample rate. You should not lock the sample rate at the audio device site.

Have you tried deactivating or changing settings in any of the Ozone modules when doing this? Looking at Task Manager when it’s happening. Substituting Steinberg MasterRig for Ozone and enabling a bunch of modules in that?

I think in the mastering world, it’s pretty common to make the analog to digital converter be the master clock. Other than convenience when working with files of different sample rates, is there a good reason to use the internal sample rate of your audio interface so WaveLab can control it instead of clocking via the A to D converter?

Anyway, when I experience some issues at home, I don’t have an external clock setup.

It just occured to me that this always happens to me when using Izotope RX Denoise, Decrackle, or Declick plugins in the Master Section if I set the quality to anything higher than low quality for audition. I think they have high, mid, and low quality settings, with low default, I think. Anyway if I try to audition high or mid quality, and this has probably usually been at 96k or 192k, audio will “mute” after about 1 second, and stay “muted”, but the program will continue playing (and metering, I think). So I switch it back to low quality for listen, and then use high quality when I render.

This is on a less than stellar computer, but I don’t think it’s my ram because I don’t think I’m using all the memory when this happens, but I’ll have to look in task manager. I always thought it was mostly the less than stellar processor, and that Izotope in general probably is doing a ton of processing in some of it’s higher quality settings, maybe more than most plugins. And I’m not sure it doesn’t apply to some of the limiter versions in Ozone (aren’t there 4? i - IV ?). And maybe there are some quality settings there that make it worse. I’ve meant to try it again with different buffer settings to see if that makes any difference, and I’ll probably do that soon, but you might want to try different settings in Izotope, and maybe try different buffer settings to see if it changes anything, just to narrow down where it’s coming from.

And you say it continues even if you bypass Ozone once there? I’ll have to try that too. Aren’t there some modes of bypass in the Master Section that still leave the plugins processing?

Thanks to all for the comments. I set the external clock to 48kHz and let Wavelab set the sample rate based on the project and it worked fine. When I was working on a 96kHz file I would change the external clock to that setting and maybe Wavelab did not liked that. Anyway, seems to be working now.

Thanks again,

Justin, are you upsampling with a different software or Wavelab SRC?

Up and downsampling with Saracon. The Custom Montage Duplicate option in WaveLab makes it easy to do all the processing at 96k, render a continuous WAV of the montage to print the plugins (other than dither), use a 3rd party SRC outside of WaveLab, and then have WaveLab fully recreate the montage using a new source file. All markers and data are perfectly restored at the new sample rate.

Changed to internal clock from interface so Wavelab can control. Seems to be working fine! Thanks to all.