Anyone working with Cubase 10 successfully?

Thanks for all feedback. It really helps. Pros and Cons. It seems ok for now. Except sometimes the first MIDI note will not record and sometimes the MIDI notes record before the beat? Exporting files sometimes leave gaps or missing some of the recording. I wish we had more control over the UI colors. But that’s ok. Had a crash yesterday with a HorNet gainstage plugin. Oh, I did trash preferences before installing. I only kept the Key Commands file. @Mitchie I was only referring to the 32 GB of RAM that’s installed and the Core i7 processor as being a more powerful machine than I previously had. Sorry for the problem with the Audio card Stephano. It just shouldn’t be. Thanks to all and more replies are very much appreciated as Cubase 10 is our latest DAW.

Actually you only upgraded you license.

It is a full install for each major version no matter what. That’s part of the reason you can continue to run older versions too, nothing gets overwritten.

Cubase 10 is working fine here.

I think you misread what I meant. I haven’t just updated the licence I have installed Cubase 10 without uninstalling 9.5 or deleting preferences. A lot of people are mentioning doing a clean install. Maybe that is what I should have said.

I do know when I have and haven’t installed a program :stuck_out_tongue_winking_eye:

Nope, that’s pretty much exactly what I thought you did. When you installed 10 it really was a full installation. You weren’t updating C9.5, which gets left exactly like it was. A totally brand new installation of C10 occurs in parallel with your C9.5. The only interaction that occurs between C10 & C9.5 (or whatever) is the C10 installation will attempt to import the old settings (which doesn’t always work).

Major Revisions
X.0 => X.5 and X.5 => Y.0 always do full installations from scratch.

Minor Revisions
X.0 => and X.5 => will perform an update to the existing version.

You’ll appreciate the difference when downloading one vs. the other. :wink:

This is a tricky one, because the question becomes: Is there a problem with Cubase or was your playing not quite as on-point as you thought it was? Sometimes people have trouble because their audio interface latency causes too much of a delay and so they are playing along with what they hear (which is delayed audio due to latency). See how low you can drop your buffer size and still get reliable playback. You can also try auto-quantize, but some people don’t want the perfect machine timing that results. If you start playing too soon, the start of the first note will not be within the event border and thus not be recorded. See if you still have this issue if you record the MIDI after the transport has been moving for a bar before hitting the first note.

Works well here so far

There is always some latency with VSTis. The VSTi itself a bit but mainly your audio interface. So people - without even realizing it - play just a little ahead so what they hear during live recording is in the pocket. So the MIDI note is placed where you played it - a little ahead.

On playback, though, Cubase compensates for any latencies and plays the note where it is - early.

Fortunately Steinberg provides a fix for this - Latency Compensation (I think that’s what it’s called). It’s a button on the header of the Instrument or MIDI Track.
With this engaged, Cubase places the MIDI note where you HEARD the note during live recording, rather than where you played it (this calculated as Cubase knows all the latencies involved.).

Problem solved.


Mostly perfect for me. One or two crashes, and sampler track seldom works for me. Samples can be dragged in, and look to be playing, but no audio comes from the channel. Otherwise very happy!

Thanks omniphonix. Right now my buffer size is at 1024. I’ll drop it down lower and see what happens. I do have auto quantize activated; I have a pre-count in of 1 measure. And you are correct about the latency :sunglasses: . Sometimes the first note will record at the very end of the say, four bar recording. And then I’ll just edit-move the note to the beginning. And also, in-between the recording, some notes will be before the downbeat, recording early. It will not be on the one. But, I did not think of lowering the buffer size for a more accurate midi recording. I’m going to give it a go :bulb: . Thanks. Last night, the machine seemed to not have many notes that were off. Thanks again.

I use the pitch shift process a lot, especially without time correction. Since it is broken and the audio import is crippled, I am much better with 9.5. But a little sad especially when importing 44.1k files to my 48k projects, knowing that the conversion would be better with 10.

Tons of daily editing and mixing along with a few tracking sessions. Working well for me. Lovin’ VariAudio 3 in particular.

I had problems with random crashes leaving no Dump behind plus certain plugins I use immediately crashing the system. Bought it the day it came out as the features looked useful. Unfortunately its not working reliably or playing well with my plugins (Softtube specifically)

I upgraded yesterday, and so far so good.

I run Cubase on a Surface Pro tablet, and Cubase 10 seems significantly more touchscreen-friendly than Cubase 9.5.

I might not have had the nerve to update if it were not for learning in this thread that I could still use 9.5 if I ran into a problem with 10. That made it a very easy decision.

MIDI recording works pretty good so far in Cubase 10.0.10. Except the first note still not being recorded; sometimes first note I play records at the end of the recording. But it’s weird because sometimes it does record correctly :confused: ? And, it’s not always convenient to start recording 1 measure before. But I do use a pre-count of 1 measure before recording always with the cursor moving back 1 measure before hitting on the one. Also, I finally left the buffer size at 1024. It works better for the projects overall which have lots of parts. Thanks again

Assuming you are not using a 192kHz sample rate a buffer of 1024 is likely producing in excess of 10 ms output latency which personally I can’t play my VSTi with when MIDI recording. I use below 10 ms, but also start recording 1 bar or beat earlier because if the instrument I am playing has a slow attack (like a legato string line) then it will need to be played slightly ahead to sound correct.

With ASIO guard active you should find you can use a much lower buffer size and still maintain performance for other tracks that are not on the realtime path.

Have noticed with Auto Quantize on, the first note will still sometimes not be recorded on the one. It will be recorded at the end of say, a four measure recording. Or, seems like on the one of the fifth measure that’s not even in the four measure loop? And sometimes within the recording, the notes will record one beat before. And, sometimes…the recording will be just right. Anyone have any idea what’s going on? Why isn’t this midi recording always true, especially when no changes are made? :confused: Hellllpppp! Too much time spent editing midi, and not enough time getting the idea down before you forget it! :bulb: :question:

I’ve had like 3 or 4 crashes in a week, but haven’t been working on any big projects yet. Just setting things up and making templates/expression maps etc. Will let you know how it goes!