API-MS-crt-conio etc message

Hi
Cubase 10 Pro Getting this API-MS- CRT-Conio etc file missing when trying to load Kontakt 5 instrument into a project. Kontakt is reporting as a Plug in. Working on Cubase 9.5 Pro and also in standalone mode
Thankfully have 9.5 available
anyone else see this
Thx
Michael

Hi and welcome,

Could you just download and install it manually?

Hi Martin
Have done this, but that leads on to errors for other files of the API-ms etc missing. As its not an issue with Cubase 9.5 there must be something in 10 that is precipitating this issue. It seems to be an issue gamers are seeing etc. so it may be software interaction with Win 10.
Thx
Michael

If you’re not running Windows 10, you might need to install this update: https://support.microsoft.com/en-us/help/2999226/
Windows 7 also needs this update: https://www.microsoft.com/en-us/download/details.aspx?id=36805

On Windows 10, please try and repair any Redistributable packages you find in Control Panel -> Programs and Features (repair is done by clicking on the entry, then Modify, then Repair).
That file should be included in C++ Redist 2015 r3, which includes the runtimes of the update linked at the top. I’m not sure if that is a component also coming with the .NET Framework - you may need to repair that as well (MS has an automatic repair tool for Win 10 and 8, in Win 7, you can repair it from Programs and Features).

Best,