Apogee UV22 dithers to wrong bit depth?

Just built a new Batch Processor in WL 7 - specifically to convert wav files from 24/96 to 16/44.

I used the suggested plugin chain as follows:

  1. Crystal Resampler (Sample Rate of 44.1 and Quality = High)
  2. Peak Master (Set to 0.00db)
  3. Apogee AV22HR (Output bits set to 16 and Dither Level = High)

When I placed a single 24/96 wav file into this processor and run it…the resultant file comes out @ 24/44.1?

Have I set something wrong or is this a bug or what? Appreciate some input on this chain and/or it’s settings.



The dither plugin is a signal processor, not a file formatter.
You must the proper format too, there:


Thanks. I noticed that in the File format area I had Wav (PCM) selected but under Bit Resolution - it was set to “Match Source File”. Switching that setting to 16 bit fixed it right up.

So - can you tell me what the Output Bits setting is for within the Apogee plugin? If it doesn’t effect the file output - what does it do? Or why is it there?


The bits setting indicates the bit depth at which dither must be applied, i.e. the depth to which the audio will subsequently be truncated. But in WaveLab you have to indicate that truncation separately by choosing the output file format.


So if I working with a 24/96 source - do I leave the Bits setting @ 24? Or is 16 the right setting if I am intending on going to 16bits (after conversion) ?


If your destination file must be 16 bits, that’s the setting UV22 should be at. If after rendering you still see 24 bits indicated, your audio is in fact represented by 16 real bits and 8 ‘empty’ bits, and saving to 16 bits subsequentially just truncates the 8 zeros.

Luck, Arjan