Apollo UAD - C7 problem

I just bought UAD Quad Apollo. Installed etc - everything works fine except one thing.
After working on one project I want to go to another one. So I close the first one and open the second one.
Boom! Cubase crashes - every single time that I’m trying to open another project.
It’s open no problem again after crash but why is it crashing?
Anybody has similar problem or sugestion?

I am not using Apollo but am using Uad Quad-2 & it’s working really well here. I just upgraded to 6.52 http://www.uaudio.com/support/uad/downloads.html and cubase 7.02 which solved similar issue as you have described. The only plugin I have that causes cubase to crash when closing 4 me currently is BFD2.

Can you let us know current versions you are using of UAD/CUbase?

You can call Universal Audio, they offer great over phone support. I’ve even left messages and they always call back. Another idea is suspend all inserts prior to closing to see if that helps :frowning:
Kenny

Another user has exactly the same problem – he is not using Apollo. Cubase crashes everytime, during switching between projects.

We haven’t found solution, yet. I recommend to try trash preferences, but he doesn’t want to do this.

I have an apollo Quad too (updated to 6.52) with Cubase 7.0.2 and I had similar problems at fist and I trashed my prefs and everthing is perfectly solid now. Also if you leave your apollo opened and put your PC to sleed, it will cause some UAD plugins to crash. you have to restart your apollo everytime you resume your PC from sleep.

Yes, crashing after sleeping mode is known UAD issue.

Hi the3re,

unfortunately The UAD Apollo interface is NOT supported in Cubase 7, official statement UAD.
On Windows systems the software/ device driver is still creating trouble in any DAW.

"Cubase 7 is not yet qualified with this release
. Complete qualification of Cubase 7 is planned for a future UAD release."

http://www.uaudio.com/support/uad/versions.html#651PT

Unfortunately these issues seem not to be solved very easily and UAD needs time to develop new stable drivers and a real 64-bit VST Plug-In software.
I am in contact with UAD directly and it seems that only Windows Systems are having issues.

On my Mac it is working without any issues and is absolutely stable, in 8 hours testing now crash or other issues found.

So unfortunately these issues are directly related to UAD software and drivers on Windows.
Hopefully the Apollo issue will be solved very fast.

So let me know if you have got solutions or reports related to the Apollo software and drivers.

Cheers,

Marcus

Same here, i have an Apollo Quad and it’s pretty darn stable all 'round in both 32bit and 64bit mac os