Appearance -> Colours -> Editors

…in the preferences. How are these supposed to work…?

I’ve fiddled and I’ve opened the editors after (Key and Sample) and seen no change at, for example, Editor Cycle Colour. Nothing different. I’ve tried changing ‘Work Area’ colour which only seems to work in the Key Editor - no effect in the Sample Editor…

I’ve tried closing and re-launching both the project and then the whole app in-between tests - nothing changed (for Editor Cycle Colour).

Is it me…? Anyone else played around with these…?

Hi,

The Cycle Area color is visible only if you hide the Part Borders of the Key Editor. Do so by disable Show Part Borders in the tool bar of the Key Editor.

Thank you Martin. Even after all these years, I still learn… :wink:

But, has it always been like this…? Whatever… So why can’t I have both ‘Show Part Borders’ and the ‘Cycle Area Colour’ visible together, I wonder…? That would be sensible…

What about the Sample Editor…? No sign of any colouring capability in here at all. Is it supposed to be like this…? The Manual is as illuminating as ever:-
Quote
Editors: Allows you to adjust the default colors in the editors.

That’s it; that’s the extent of explanation/usage.

Bob