Apple Mouse Momentum Fix?

I’m new to Cubase. When I scroll up/down with my Apple Magic Mouse, it has the “momentum” feature, which continues the scroll after my fingers are touching the mouse. If I hit the Command key after this, Cubase thinks that I’m holding Command and scrolling, and it will zoom in/out. Is there any way to disable this without removing that key assignment?

This would be a Mac OS setting, not Cubase. Sorry I don’t have that mouse, but look in its preferences pane to turn that off.

Its realy nervies ! How to fix ???


come on Steinberg! solve this whit a “MagicMouse Option” in Preference!!