Apply Quantize (Q) button greyed out

I can no longer activate the Apply Quantize (Q) button. It stays greyed out when I click on it. This has real effects; in the project window, I can no longer place events within a bar, only at the start of a bar, no matter what Quantize Preset I’ve selected. When I start a new project, the problem is still there.

Please advise.

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

I’ve seen this before. I needed to delete my entire preferences folder to fix it. This worked, but it means I needed to rebuild a ton of Cubase settings.

Does anyone know which folder in preferences is related to the crossfades?

Change MIDI editor grid to “Bars+Beats”