Ara 2 on a mac

Hi , I installed SpectraLayers 6 on OS 10.14.5.

I can only see a Vst3 version of SpectraLayers. Is this a Windows only feature ??

Cheers Al.

Hi Al,

ARA2 is available both on Windows and Mac.
To use the ARA version of SpectraLayers, you need to use the new Extensions menu in Cubase 10.0.30 or Nuendo 10.1, which you can find in 3 different places:
-At the top of the timeline, right side, but your screen needs to be at least 1920x1080 so it appears there
-In the Audio menu
-by CTRL+right-clicking an audio region

Thanks Robin.

As Ara2 works with Logic and Melodyne I was assuming that would be the case for SpectraLayers. So it’s an exclusive Steinberg thing if I understand correctly , so no Live or Reaper either ?

Cheers Al.

SpectraLayers is available as a VST3 ARA plugin, meaning it’s compatible with Cubase, Nuendo, Studio One, Reaper and Bandlab Cakewalk.
Logic is only compatible with AU ARA plugins, but as it’s not fully stable at this point, we did not port SpectraLayers to that format yet.

Thanks Robin for clearing that up . It’s not an essential feature for me in any case. I’m very glad your great piece of software has found a new home and I’m looking forward to see how it evolves in the future. Best regards, Al,

Just bought SpectraLayers 6 and am trying to get it to appear as an audio editor choice within StudioOne Pro 4.5.1 similar to other ARA 2 enabled Melodyne & VocAlign.

Anyone been successful at setting this up?

Unfortunately the only way to use it as an ARA plugin in S1 is to drag and drop it onto an audio region from the Effects tab while holding the Alt key. Not the most intuitive. Seems that S1 has a policy of only making an ARA shortcut for the plugins they can distribute in their own store.

Thanks for the help… that worked indeed.

Hope that a better way happens with some updates from PreSonus. But for now, it’s an easy enough way to get there.

Hey there,

I’m using the trial version of SpectraLayer 6 with Cubase and it doesn’t show anywhere as an ARA option. All the locations where it is supposed to show up (Audio Menu, Ctrl right click on region, etc…), it doesn’t. Am I missing something or is the trial version not including the ARA possibility?

The trial includes ARA.
If it doesn’t show up in Audio > Extensions or in the Extensions menu or in Ctrl+Right Click > Extensions, then make sure you can see SpectraLayers.vst3 in /Library/Audio/Plug-Ins/VST3, and that you can see com.Steinberg.SpectraLayers.plist in /Library/Preferences and that its content (shown when selected in the Finder) point to the correct locations.
If not, please reinstall SL6.

Hi Robin,

Thank your for your reply and help! I found the culprit. My VST3 folder is sorted by “manufacturer” folders (Steinberg, iZotope, Softube, etc…) I like to keep VST3s organized by moving them into their corresponding folders. So, after I installed SpectraLayers 6 a few days ago, I moved it from Plugins/VST3 to Plugins/VST3/Steinberg along with Retrologue and Padshop. So, I tried to move SL6 back to the VST3 root folder and now it shows up in the extension menu in Cubase 10. That’s weird because all my other VST3s are always working whether in the root folder or inside the sorted sub-folders. At least, I’m glad I found the issue! Again, thank you for your help, Robin!