ARA bugs remaining in Cubase 11 🤔

  1. Console metering not showing any levels on tracks with ARA regions at playback (looks like nothing is playing).
  2. Occasional clicks and pops at beginning and end of ARA regions at playback.

I was hoping these 2 would be squashed in v11, the third version of Cubase with ARA support, but still, sadly no. :see_no_evil:


… öh, what? No Metering? I cannot confirm. Do I miss something?

Which ARA Extension are you running? Are those clicks while a loop? Or while playback? Can you reproduce it with a simple project? Can I get access to it?

Thank you,


I cannot reproduce none of these 2 here on my side (with SpectraLayers One as ARA extension in use). Could you try in Cubase Safe Start Mode [Disable preferences], please?

Can confirm that, it happened at the junction ara2 event & normal event.
Can’t explain in detail


  1. Occasional clicks and pops at beginning and end of ARA regions at playback.

Seeing the same thing with melodyne 5.1

Yep confirmed here with melodyne 5.1 too. Spectralayers one is fine and doesn’t click for me

Melodyne Studio 5.1 here. There’s been clicks and pops when Cubase plays/passes over ARA boundries and no metering showing at playback since the beginning. (It was the same in Cubase 10 and 10.5 with prior versions of Melodyne Studio).

I will try in Cubase Safe Start Mode when time permits and check if there is any difference.

Another major annoyance just emerged - when I try to add Melodyne as an extension to an audio region in Cubase 11 - Melodyne opens up but is stuck on “Preparing Data” forever (nothing gets transferred and nothing shows up in Melodyne). It worked 30 min ago so just to be sure I opened Cubase 10.5 and tried it - Melodyne worked as expected. I reopened v11 - Melodyne gets stuck on “Preparing Data”. :roll_eyes:

I also downloaded Melodyne 5.1.1 (that was incidentally just announced) to see if it made any difference - the problem persists in Cubase 11 but works fine in Cubase 10.5.

Looks like we’ll be using 10.5 for a while more. :confused:

I have exactly the same “Preparing data” problem.

I also have disappointing experience with my first "real world " Project and ARA in C11.

I can confirm Clicks and Pops at transition from ARA Parts (spectral Layers) to non ARA Parts of the same File.
When cutting an ARA Part later, I have sometimes the second Part with double Volume.
I also have one ARA Part become silent, although the waveform was visible.
Render as new file resulted in silence.
As I use more and more ARA, System becomes sluggish.


I tried a couple of things:

  1. I started up in Safe mode and loaded my project - ARA is not working
  2. I started up in Safe mode and created new project - ARA is working
  3. I started up in normal mode and created new project - ARA is working

Also, in my ongoing project it seems none of the ARA extensions are working.
I get “Preparing Data” with Vocalign and Spectralayers as well.

I only have fairly large songs/projects so let me know if I can send you directly.


I am sorry. That’s a bug. Your project-dir should not have any special characters. Then it will work. It has already been fixed for the next update.

See you,

That is awesome!
I changed the name of the directory and suddenly ARA works! :slight_smile:

How about the metering not working, is that fixed in the coming update as well?

Excellent that it is working for you now. Metering? I already replied to you, It is working for me and everybody else. I guess you are doing something special? We need find out. Or we are talking about another metering? Can you give me some screenshots? Project? Which ARA Extension are you running? Any hint is useful :slightly_smiling_face:

Thank you,

I am not using anything special. I am using Melodyne 5.1.1 as an ARA extension.
In the image below I took a snapshot while audio was playing but there is no VU metering in the channel strip or in the console on that channel which is really confusing. It has been like this since forever. Same thing in Cubase 10.5 with previous and current version of Melodyne as well. Same thing happens with Spectralayers - no VU metering when activated.

“And everybody else” - that’s a pretty broad statement. :sunglasses:

… yes, sorry. stupid sentence.
… back to your problem. Is there a around with a latency? Can you zip that project and send it to me? m.spork (at)

Thank you,

Thanks for your replies, however I have to run right now, but I’ll be back in the studio after lunch tomorrow and will try to get something to you. Btw, this happens even if I start a brand new project with Cubase in Safe mode with all plugins disabled, import an audio file and add an ARA extension so I very much doubt it has anything to do with my projects or plugins. :thinking:

To be fair, your screenshot does show there’s at least one plugin active in the Insert slots on that track…