ARA Melodyne 5.1.0.16 audition bug!

There is NO audition of blobs or whatever within open Melodyne editor unless you put cursor anywhere arond desired clip in the main window. Screens attached.


Hi make sure that “suspend VST 3 plug-in audio” option is disabled in your cubase preferences for melodyne.

I had it always GLOBALLY disabled ever. Btw - is there a per-plugin option around? I saw only asioguard per plugin opt in plugin manager.

@Nonikoff (edited) Hi. Yes I actually can replicate this. I have never really noticed it as I have always habitually moved the playhead in melodyne to be around the blobs I am editing… Perhaps as a subconsious workaround without realising it.

This works regardless of cursor position in cubase 10.5. Please could we have a fix for this?

Could you tag this post for ‘cubase-11’ too so that it gets seen on that filter?