ARA2 does not allow for subsequent track recording with Tapemachine Style monitoring on

I have had a support ticket open since cubase 10/10.5 with this issue… and they have been recently closed and marked as ‘solved’. Unfortunately the issue still persists.

If you have 3 minutes time to watch this please see this short video to see the issue

@Martin.Jirsak has already reported this for me to the devs (Thankyou Martin!) but I wanted to post to the cubase 11 issues forum as it is still an issue on 11.0.10 and to bring it to the fore for other users, and see if we can get this fixed.

This is not a melodyne issue but is a problem with the software monitoring switching inside of cubase and in particular how it works with switching audio to and from extension being used and the input. I’ve thoroughly tested this as much as I can and the same result occurs on multiple makes of audio interface (MOTU, Steinberg, Presonus, Behringer) using the developers drivers, steinberg low latency and ASIO4ALL.

It is bordering on insane to me that ARA2 and its inner workings with the signal return path/monitoring switch hasn’t been thoroughly tested using the different monitoring modes (TAPE MACHINE STYLE in particular). Do the developers really leave their test machines on manual monitoring mode all the time? I don’t believe it is unreasonable to want to use TAPE MACHINE style monitoring mode for convenience when tracking - and it allows a musician to punch in and hear their previous recording and switch to live monitoring. This issue is repeatable on all my machines and two of a friends.

Feel free to try it out for yourself and please post below. It makes it impossible to have a workflow where you record, edit in melodyne, then want to dub back on the track using punch in for example, all whilst keeping the previous audio editable. I do not want to bounce the audio down - i need it editable (this is the only work around as far as i have been able to ascertain). Using track versions or Duplicating tracks, you might think may be also a possibility but this is proving to cause other problems with melodyne. My only way around it is to record to a new or duplicated track then move the audio parts back across to the previous track.

Please please please could we get this fixed Steinberg? :crossed_fingers:
(re-opens support ticket in hope)

1 Like

Hi @ed_ruggers
+1 here
I had a similar issue trying to render in place while having tapemachine style activated…
also in my case it was a problem of monitoring with tapemachine style…

Render in place doesn’t work with “tapemachine style” selected - Cubase - Steinberg Forums
I hope they’ll fix it

Thanks @worshiptuned Thats really interesting - come to think of it I did experience this whilst trying to render it out so ended up duplicating the track to record onto… but this later fouled up melodyne as it had duplicated data and a few saves later all the editable changes i had made were lost anyway… infuriating!

Tech support have created an official bug report for this and I have been told it should be addressed in the next update. Holds Breath :wink: