Arbeiten mit Cubase 7.5 - meine Fragen


Hallo,
ich brauche Experten-Hilfe bei folgendem Problem:

Bei einem “fertigem” Stück von mir ist die “Wellenform” der Wav-Datei nicht so, wie sie sein soll.
So sieht sie aus:


Zu sehen ist: An zwei oder drei Stellen schlägt die Welle sehr hoch aus, dementsprechend wird es dort auch etwas lauter.
Wie gehe ich nun am besten vor? Gibt es eine einfache Möglichkeit bei Cubase 7.5 die Lautstärke eines Tracks zueinander anzugleichen?

Ich warte gespannt auf Antworten oder Rückfragen. Danke!

Das nennt man “mischen”. Dazu kann man gut (Fader)automation, oder Dynamikprozessoren wie Kompressor, limiter usw. einsetzen

Misch ich das Teil jetzt so als ganzes, oder soll ich nochmal eine Stufe zurückgehen zu den verschiedenen Spuren und dort Effekte wie Kompressor oder Limiter einsetzen?

Und anhand welcher Kriterien glaubst Du sollte ich das beurteilen können, ohne das file gehört zu haben?

Hm. :confused:

Gibt’s irgendne Möglichkeit, wie ich in der Sache weiterkomme? Ich vermute mal, ich muss mich in das Thema “mischen” mehr einarbeiten, hat jemand dazu Tipps, was ich mir durchlesen könnte, Videos die ich mir anschauen könnte? Ich kann dir auch anbieten, dass Stück zukommen zu lassen, svennilenni, weiß aber nicht, ob du bereit wärst, dir das anzuhören und mir Tipps zu geben.

Ich sehe den Weg nicht! :open_mouth:

Du wirst DEN Weg vergeblich suchen, den gibt’s nicht. Die Lernkurve ist ein Mix aus Lesen, Probieren, HÖREN !!, auf YouTube gibt es tonnenweise Videos zum Thema Mixdown, schau auch mal bei Delamar vorbei.
Jeder ist ein anderer Lerntyp, wie es um Dich bestellt ist, weißt nur Du selbst.
Wie swenni oben schon beschrieben hat, mach dich mal mit den Cubase Automationsfunktionen und Dynamikprozessoren vertraut und fang einfach an. Musik hat was mit Hören zu tun und Hören mit - Stille ! ( Raumakustik und Monitor ) Damit fängst Du an, dann bearbeitest Du Spur für Spur, erst Drums, dann Bass usw…

Nein, tut mir leid.

Ok, danke auf jeden Fall. Ihr habt mich wirklich neu motiviert - ich bin wieder voll dabei! :smiley: Wuhuu!

Von wegen “VOLL” dabei - schön nüchtern bleiben, sonst wird’s nix mit dem Mix !

Das würde ich nicht so generalisieren… :wink:

Ok, neues Problem - dann versuch ich es nochmal hier.

Ich habe gestern ein neues Cubase-Projekt erstellt, hat alles wunderbar geklappt. Ich hab ca. 10 Instrumentenspuren mit VST-Instrumenten belegt, und beim Abspielen des Projekts war alles sauber und top.

Heute mach ich das Ding wieder auf, und sobald es abgespielt wird tanzen einzelne Töne aus der Reihe und sind sehr laut. An der Stelle, wo die 3. oder 4. Spur einsetzt kann man gar nichts mehr von der Original-Idee hören, weil es seltsam übersteuert etc.

An Einstellungen habe ich jedoch nichts verändert. Bei den Treiber- und VST-Verbindungs-Einstellungen ist alles so, wie es sein sollte (zumindest wie ich es kenne).

Kann mir jemand weiterhelfen?

Aus der Ferne ist das kaum zu diagnostizieren - als erstes würde ich vielleicht einmal auf den Mixer schauen ob Spuren übersteuert sind, vielleicht hast Du - nach der Aufnahme von 10 Instrumentenspuren - noch irgendwo das Routing der Inputs auf “all MIDI” gesetzt ?? Ansonsten: arbeite mal mit Mutes, mute ab der 3. Spur alle Spuren bis Du die Ursache gefunden hast. Plugins abschalten, alle Reads abschalten, Hirn einschalten, struktuiert vorgehen und das Handbuch lesen nicht vergessen !

Bei den Inputs aller Midi-Instrumentenspuren steht “All Midi Inputs”. Warum sollte das nicht so sein?
Es ändert aber auch nichts, wenn ich dort “nicht verbunden” einstelle.

Betroffen sind anscheinend 2 Spuren. Bei der einen stechen nur einzelne Töne hervor, die den Stereo-Out-Pegel maßlos zum übersteuern bringen, bei der anderen (Bass) wird ständig übersteuert, und man hört statt dem Bass ein merkwürdiges Klopfen.

Na, dann hast Du ja schon mal ein bisschen was, womit - bzw wo gegen Du arbeiten kannst.
All MIDI Ins bedeutet, daß der betreffende Track jedes ankommende MIDI Signal verarbeiten möchte - wichtig bei der Verwendung von externen Controllern.
Die betreffenden Spuren musst Du Dir halt mit dem Key Editor mal genauer ansehen, kann doch nicht soo schwer sein, herauszufinden um welche Tönchen es sich handelt, oder ?

Ich weiß nicht warum, aber wenn ich bei den Instrumenten, die Störgeräusche verursachen das VST-Instrument neu lade, dann ist alles wieder im Lot und klingt so, wie von mir gewollt. Es liegt also nicht daran, dass einzelne Töne im Key Editor zu laut eingestellt waren oder so. Sehr merkwürdig.

Leider besteht das Problem noch weiterhin.

Wie beschrieben, ich kann das Projekt öffnen, in “Grundstellung” bringen, in dem ich die VST-Instrumente neu einlade, die Störgeräusche verursachen. Dann das ganze abspeichern, Cubase schließen. Wenn ich das Projekt neu öffne, spinnt es wieder rum. :frowning:

Edit:

Ich habe 3 Treiber zur Auswahl:

  • ASIO 4 All
  • Generic Low Latency ASIO Driver
  • Yahama Steinberg USB ASIO

Welcher ist der beste? Ausgewählt habe ich ASIO 4 All.

was für ein Audio Inteface benutzt du denn ?

Alesis io4 … http://www.alesis.de/io4

ASIO 4 All sollte richtig sein, Du kannst ja durchaus mal den Generic Low Latency Teiber ausprobieren, aber ich glaube nicht, daß der Übeltäter in der Ecke Audio Interface zu finden ist.
Versuch doch mal, das Problem weiter einzugrenzen - weiter oben hast Du mal geschrieben, daß 2 Spuren den Ärger verursachen. Ist das immer noch so ? Welche VST Instrumente benutzt Du ? Was verstehst Du unter “VST Instrumente neu laden” ?
Versuche mal - wenn das Projekt “gesund” läuft - einen Cubase Backup ( -> Datei -> Backup erstellen ) und lade danach das Projekt aus diesem erstellten Backup nachdem Du deinen PC mal komplett heruntergefahren, 10 Sekunden stromlos gemacht und wieder hochgefahren hast. Alle READS, ausschalten, damit da keine versteckten Automationsdaten aktiv sind, MIDI Controller Daten überprüfen ( Key Editor unten ).
Wenn immer noch Ärger, dann würde ich mal die Preferences erneuern: ändere mal den Namen des folgenden Ordners: C: -> Benutzer ->DeinBenutzername->AppData->Roaming->Steinberg->Cubase 7.xxx in “Cubase 7.xxxold” und starte Cubase erneut. Deine Cubase Programmeinstellungen werden dann auf die Werkseinstellungen zurückgesetzt, d.h.: alle persönlichen Konfigurationen wie z.B. Farben oder Audio Presets sind weg, bzw. in dem umbenannten Ordner.
Ach so - stelle doch mal Die Konfiguration Deines Systems ( welche CB Version, HW Konfiguration ) hier ein, dann kann zukünftig jeder mit einem Blick sehen, um welche Umgebung es sich bei Dir handelt.

Hi Wolf, erstmal danke für’s regelmäßige Antworten hier - das gibt mir Hoffnung. :slight_smile:

Ja, der andere Treiber ändert auch nichts an dem Problem.

Also, es sind mehr als 2 Spuren, die nicht vernünftig klingen. Besonders fällt es aber bei 3en auf.
In dem Projekt habe ich 12 Instrumentenspuren, 2 x Mystic, 1 x Padshop, 2 x Spector, 5 x Groove Agent SE, 1 x Retrologue, 1 x HALion Sonic SE. Mit “neu laden” meine ich, ich öffne z.B. nochmal den Padshop (Spur 2), wähle nochmal einen anderen spezifischen Pad aus der Sound-Liste und dann wieder den, den ich da haben möchte.

Das klappt.

Mach ich.

Aber woran liegt es jetzt?
Wie ist das mit dem Interface, sollte ich das schon anmachen, bevor ich den Computer hochfahre?