Archive freezes cubase when loading

Hi there. I’ve got problem with quite large archive (almost 700mb) with some orchestral stuff based on various samplers like Kontakt, OPUS, Spitfire and Best Service Engine. Other archives with smaller or larger size works well, so I assume this one might be corrupted?
Is there anyway to fix it? or recover anything from that? I spent quite a lot of time on putting this one together. I can see extremely long lines of code if I preview this archive with txteditor. I guess with the very small archive it could be fairly easy to pick some lines of code and add to another library, but this one one is massive and the more I can recover, the better

I work on Mac studio m1 max and cubase 12.52 based on rosseta 2.0 if thats helpful in anyway

Hi and welcome to the forum,

What exactly do you mean my archive, please? Did you export Selected Tracks as Track Archive XML file?

Hi, yes I meant track archive. I’ve been working with track archives since the beginning and they are the core of my modular template, but that might be the first time when I have trouble with opening any of them


In which step exactly does it stop to work, please? Does it load the tracks in the import dialog? Can you see the list of the tracks?

can’t see the list, beachball keeps spinning after selecting archive file to load and I tried many things including updates, reboot, trying to load from different projects and so on. In case that I could see the list, I would just try to load less and find out which track can’t be loaded from archive and rewrite archive without that track


Could you try in the Cubase Safe Start Mode [Disable preferences] or [Disable 3rd part plug-ins], please?

Hi, yes, I’ve tried both


Was the result exactly the same or did you get at least one step further?

To me it looks like the archive file become corrupted. Sorry.