Arg! Project changes all my tracks from musical to linear!

I have a project on which I want all my midi/audio tracks to be musical timebase. (And markers, etc. to be linear). More than once now I’ve noticed that something was wrong–arg! all my ‘music’ tracks have been changed to ‘linear’, and I set them all back to ‘musical’. Work for a while–uh oh, something is wrong–arg! all my ‘music’ tracks are back to ‘linear’ again!

Is this a bug? Anyone else experience this? Is there something I’m doing to auto-magically change all my tracks to ‘linear’? (And very unfortunately there doesn’t seem to be any way to select a wad of tracks and set them to linear/musical en masse.)

Did you record your audio in musical or linear mode?

Which version of Cubase do you exactly have?

I’m working with different modes in projects. No problem with switching. Cubase leave the Musical/Liner mode, as I set, always.

Answer’s in the Pool.

I don’t think so. Settings Musical vs Linear in the tracks and settings Musical mode in the Pool is different.

I neglected to mention that these are all MIDI tracks, so the Pool doesn’t help.

I always use musical time on MIDI tracks–and record that way. That’s not to say that this gremlin didn’t switch them to linear when I wasn’t looking and I accidentally recorded MIDI in linear time without catching that problem.

Dagnabbit! It did it again! It changed all 123 MIDI tracks to linear. And since there’s no group way to change them back, I have to go down track by track… ARG!