Armed to record issue

When I am adding a second vocal harmony track, if I pop over to the primary vocal track that has already been recorded to make some send adjustments, it arms the primary vocal track which now is being recorded over. How can I disable this behavior?

Hi @squirrelly.hurley,

Thanks for your message!
Please go to “Setup/General” to set the “Arm Selected Track” setting to your liking.

Hope that helps!

Best,
Lars