Arranger Track and Tempo

Hi all - I think this is my first post here…

I am fairly new to Cubase (normally work in Ableton) and am not sure if there is a way to stop the behavior I am observing. I am trying to create a template for my new workflow, and as part of it, I like to ‘pre-arrange’ my sections based on bars/beats, not elapsed time. I start with a rigid structure and adjust everything from there. For example, I would create an “Intro” (4 bars), “Chorus” (8 bars), etc… of a specified # of bars and draw in the arranger sections.

That’s all good and works well until I need to change the tempo. When I change the tempo, the arranger sections move out of the bars I established, which makes me have to re-adjust and re-size everything on the arranger track. It’s not a huge ordeal, but it takes extra time to do.

Is this expected behavior? Is there a way to make the arranger track just stay within the bars I established as I do not see how it’s related to the tempo in this case at all?

I am using Cubase 10 - the latest build.



What you described it sounds like the Arranger Track is not in the Musical Time Base. But there is no this kind of settings for the Arranger track. The track is always in the Musical Time Base and it works as expected here on my side.

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Well. Something I probably should have done before asking the question was to just delete and recreate the arranger track.

That worked :smiley: