articulation on cluster

Hello every one,

When I put articulation on cluster, it appears 2 times (see attachement)… Is it on purpose? For me it is very strange, I would like to have only one articulation for the cluster.

Is there a way to delete this? (when I try to select an articulation, the both are automatically selected…)

Capture d’écran 2018-09-28 à 09.46.36.png

Yes, this is deliberate (and based on published examples we saw in Bartok and other 20th century composers) and at present there is no option to prevent it. You could create playing techniques that look like articulations and position them on the main stem instead of using real articulations, perhaps.

Also, it’s pretty easy to cover things up by creating small pieces og white text on white background. One has to explicitly click on both the foreground and background fields (rightmost) in the text popover, and just do OK. ( I did yellow BG here to better illustrate the case.)

Thanks you Daniel and fraveno for the explanation and the workaround, I will do that.

It think an engraving option on that may be cool, because I feel it old-fashioned, and not useful and a little heavy. For me, you couldn’t misunderstand that the articulation is for all the notes, and you could thinks that there might be a rhythmical thinks to do that you don’t when it appears on two notehead !