Articulation position

Hi

I have condensed a Score where I copied a part into another part (new part stem down)
But now I have a collision with the articulations.

On the upper note the Articulations are below the not and the 2nd voice have the articulations above the notes

How can I solve this problem


Kind regards


Patrick

There are properties for this:

You might also investigate Engraving Options > Articulations > Placement to see if you can find a better global solution.

Note: if you started off by importing a MusicXML file you may find that these articulations have come in with their placement locked. Select the passage and go Edit > Reset Position to fix this.

Is there a way to set accents and marcatos to the same default position? I have some same pitch notes and the accents “>” are below the notes while the marcatos “^” are on top. I think it would be better readable if both were on top. Has this to be edited manually?
> and ^ .jpg

You can force accents to be placed above the staff via the Placement section of the Articulations page of Engraving Options.

Ah, cool! Thanks!