Artist 6.5, 'Phantom Buss' not found in inspector

Using BFD2 as a VST in C6 Artist , Ive been stuggling with getting an audio track in realtime. I recently watched an excellent tutorial which clearly shows step by step how to create ‘phantom output busses’ to bring the audio signal back to an audio track in realtime but, when I go to the audio tracks’ inspector and check for available inputs, the ‘phantom outputs’ that I need for this are not shown. And also in the tutorial he uses C5, and in his VST Connections window it shows tabs for (Groups), (FX), etc, mine only shows Input and Output Tabs. I have attached the link for this Tutorial if anyone needs to see further how he does this. If you have any suggestions for my troubles, Please reply, im goin’ nuts here.

http://www.youtube.com/watch?v=_6ClrrTr0uc&feature=plcp

Read the manual, or use the forum search - it´s a Cubase only feature…

Hello TC, do you mean that I must have a Full-Version of CB instead of Artist to be able to select a Default or Created ‘Output Buss’ as an ‘Input’ for an ‘Audio Track’ ?

Also, with BFD2 as a VSTi, I can enable all of BFD2’s ‘Outputs’ to individual tracks in the workstation and obtain a signal at the meters but, cannot get an ‘Audio’ signal to Record.

That’ what I mean

And which is the question here?

Just upgraded to Full CB 6.5 and all is well. Thanks for the help!