Artist 6.5 problem converting midi to audio

I have watched several youtube tutorials on this problem and cant seem to get it to work. My closest solution was to create a group track and route the output of my VST track to the group track. Once done, an audio track was created. Upon trying to chose that group track as my audio input, the option is not there. Please help!
Novice midi man.

I think you need to disconnect the output of the group track from the stereo bus first. Or maybe disconnect the output of the audio track from the stereo buss. I can’t remember. Bottom line is that you can’t have a feedback loop.


thanks, I’ll try it

Hi stvn00, :slight_smile:

You won’t be able to accomplish the routing your attempting with Cubase Artist. Only the full version of Cubase allows you to select busses (i.e. group tracks) as inputs to audio tracks.

That said, there are a couple of options for rendering the audio outputs of your VST instruments (or other MIDI controlled instruments) to audio. One is to set the locators, and then solo the channel(s) that are carrying the audio of your MIDI instrument and use the export audio mixdown function to create the audio file. You can then select the option to import the file directly back into the project and it’ll create a new audio track with the rendered file. Again, if you had the full version of Cubase this would be slightly easier because you would have the “batch channel export” available–but Artist doesn’t have that option.

The other (generally much less appealing) option is to freeze the track (or instrument if it’s in the instrument rack) and then go find the frozen audio file in your project folder and import it into your project.

Thanks, I’ll try those options also. Thanks jaslan, but I could not get it to work. maybe my own ineptitude. :open_mouth: