Artist 7.0.x can't open Cb7.5.2 project? Any help?

Hi,

I’ve been successfully sharing many projects over the last couple of months from my FullCb7.5.2 installation with 2 people with ArtistCb7.0.x. But just a couple of days ago it seems they suddenly can’t load one of them because it’s not compatible any more - an error message saying this appears and it refuses to load.

Can anyone shed any light on why this happened and what might be the incompatibility? I thought there would be full comparability between V7 products!

I ask because they’re reluctant to upgrade for a while due to the cost, especially as it is OK on all our other projects (well over 20 projects).

Mike.