Arturia Midilab 3 not visible as midi remote in C13 pro "Mac osx Monterey"

Hi all!
Please help to keep my hairs on head!
I try to add my brand new Arturia minilab 3 (with it’s updated fw) as midi remote controller but it doesn’t appear in the list.
Also tried to add the scripts manually in /Users/macbookpro/Documents/Steinberg/Cubase/MIDI Remote/Driver Scripts/Local/Arturia/minilab_3 folder but no more chance.
And if I try copy those scripts in the /Users/macbookpro/Documents/Steinberg/Cubase/MIDI Remote/Driver Scripts/public/Arturia/ … the minilab_3 folder disappear when opening Cubase app.
Only Minilab mk2 is visible and addable as is a part of Steinberg default list.
Can someone help me, please?
Thanks in advance


Hi,

Does this help?

Hi Martin.Jirsak,
Sorry, I didn’t tried this solution cause the major problem is that the script is not visible except in “finder” when I do a search and it’s greyed!
Any idea?

Hi,

Did you download it?

yes absolutely! i did it but doesn’t work.
I’m very disappointed.

Hi,

I don’t know, how is Arturia’s installer done. Did you install it properly?

Hi,
I did it twice but nothing occurs!

Hi,
Is it possible that the problem could be the fact that the “Document” folder is located on iCloud?

Hi,

iClod’s Document folder is not user’s Document folder.

1 Like

Hi,
I’ve also tried this (see in the picture)